51

Re: [SLVD] Bug HP NC373i & NC373T drivers

I don't know if it can be of any interest in finding a solution to this issue, but UBCD4WIN 3.22 (latest is 3.50) with its included Net drivers v. 2.05 and no DP_LAN works fine with my HP NC373i and NC373T NICs.

Last edited by ef (2010-04-07 00:30:34)

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

that does help!

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

53

Re: [SLVD] Bug HP NC373i & NC373T drivers

OverFlow wrote:

that does help!

Hi,
do you have updates on this issue?
I know that UBCD4WIN 3.60 is in the beta status, do you know if it fixes this bug in some way?

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

I don't know... I am on the beta / development team over there I will have to drop by and see what they have in process thanks for the heads up... again

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

55

Re: [SLVD] Bug HP NC373i & NC373T drivers

I just tested the recently released UBCD4WIN 3.60 and unfortunately it doesn't fix the HP NC373i & NC373T issue with its included DP_LAN drivers.
I didn't test updating both Base and DP_LAN (but it doesn't seem to me that this issue hasn't been handled anymore).

Does anyone know which LAN and Mass Storage driverpacks have been included in the default build?

Also, as the old UBCD4WIN 3.22 with its included Net drivers v. 2.05 works OK, does anyone know if I could in some way "merge" DP_LAN with those drivers (at least only with the working HP one) and fix this problem?
Thank you for any help.

Last edited by ef (2010-06-25 23:00:56)

Edoardo

56

Re: [SLVD] Bug HP NC373i & NC373T drivers

Any idea for fixing this issue or regarding driver "mix"?

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

ef wrote:

UBCD4WIN 3.60 and unfortunately it doesn't fix the HP NC373i & NC373T issue with its included DP_LAN drivers.

There is RIS driver included: b06nd.inf, B06ND51X.SY_

And a 2003 driver bxvbd.inf.

Both driver refers a PCI\VEN_14E4&DEV_164C.
This may cause a conflict.

Try edit lan.inf

[SourceDisksFiles.3790]
;w2k3\BXDIAG.INF=20,,1
;w2k3\BXDIAGX.SYS=4,,1
;w2k3\BXND.INF=20,,1
;w2k3\BXND50X.SYS=4,,1
;w2k3\BXND52X.SYS=4,,1
;w2k3\BXNDCOX.DLL=2,,1
;w2k3\BXOIS.INF=20,,1
;w2k3\BXOIS.SYS=4,,1
;w2k3\BXVBD.INF=20,,1
;w2k3\BXVBDX.SYS=4,,1
;w2k3\EVBD.INF=20,,1
;w2k3\EVBDX.SYS=4,,1
;w2k3\WDFCOINSTALLER01007.DLL=2,,1
;w2k3\BNXCDX.SYS=4,,1
;w2k3\VBDINSTALLER.DLL=2,,1

Re: [SLVD] Bug HP NC373i & NC373T drivers

I've created a separate RIS Third Party DriverPack few weeks back.  Should I remove the RIS drivers from the main DriverPack LAN?
That might solve the problem.

59

Re: [SLVD] Bug HP NC373i & NC373T drivers

cdob wrote:
ef wrote:

UBCD4WIN 3.60 and unfortunately it doesn't fix the HP NC373i & NC373T issue with its included DP_LAN drivers.

There is RIS driver included: b06nd.inf, B06ND51X.SY_

And a 2003 driver bxvbd.inf.

Both driver refers a PCI\VEN_14E4&DEV_164C.
This may cause a conflict.

Try edit lan.inf

[SourceDisksFiles.3790]
;w2k3\BXDIAG.INF=20,,1
;w2k3\BXDIAGX.SYS=4,,1
;w2k3\BXND.INF=20,,1
;w2k3\BXND50X.SYS=4,,1
;w2k3\BXND52X.SYS=4,,1
;w2k3\BXNDCOX.DLL=2,,1
;w2k3\BXOIS.INF=20,,1
;w2k3\BXOIS.SYS=4,,1
;w2k3\BXVBD.INF=20,,1
;w2k3\BXVBDX.SYS=4,,1
;w2k3\EVBD.INF=20,,1
;w2k3\EVBDX.SYS=4,,1
;w2k3\WDFCOINSTALLER01007.DLL=2,,1
;w2k3\BNXCDX.SYS=4,,1
;w2k3\VBDINSTALLER.DLL=2,,1

It worked! Both NICS were installed as "Broadcom BCM5708C NetXtreme II monolithic driver" (driver ver. 5.0.0.0 - 28/04/09 - unsigned).
Thank you very much!

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

So removing the RIS drivers WORKED?  WTH?

Re: [SLVD] Bug HP NC373i & NC373T drivers

ef wrote:

It worked! Both NICS were installed as "Broadcom BCM5708C NetXtreme II monolithic driver" (driver ver. 5.0.0.0 - 28/04/09 - unsigned).

Thanks for report.

A warning, disabling all [SourceDisksFiles.3790] was brute force for testing.

mr_smartepants wrote:

So removing the RIS drivers WORKED?

No, the RIS driver is active. The monolithic driver is the RIS driver.
The regular OS driver was disabled.

mr_smartepants wrote:

I've created a separate RIS Third Party DriverPack few weeks back.  Should I remove the RIS drivers from the main DriverPack LAN?

LAN 10.05.1: Can you include RIS driver only at BartPE?

Does BASE support this:
at windows mode: include L\B3, exclude L\RS
at BartPE mode: exclude L\B3, include L\RS

Re: [SLVD] Bug HP NC373i & NC373T drivers

cdob wrote:

LAN 10.05.1: Can you include RIS driver only at BartPE?

Does BASE support this:
at windows mode: include L\B3, exclude L\RS
at BartPE mode: exclude L\B3, include L\RS

That's already implemented (sort of).
The drivers in L\B3 are signed, L\RS are not.  Therefore during normal XP setup, the drivers in L\B3 will be favored over RS.
In BartPE, L\B3 is excluded for XP:

[B3]
; BartPE Code
ms_count	 	= 1
ms_1_tag 	= "B3_Proliant"
ms_1_sysfile 	= "bxnd52x.sys"
ms_1_exc_skipIfOS="wxp"

Is the problem being caused by the 2003 server entries?  If so, then changing the line to read: ms_1_exc_skipIfOS="wxp,w2k3"
should fix it.

Re: [SLVD] Bug HP NC373i & NC373T drivers

mr_smartepants wrote:

The drivers in L\B3 are signed, L\RS are not.  Therefore during normal XP setup, the drivers in L\B3 will be favored over RS.

Congratulations, clever approach.

Just wondering: if driver signing policy is disabled and RIS driver is newer than normal drivers:
which driver does PNP load?

mr_smartepants wrote:

In BartPE, L\B3 is excluded for XP:
...
Is the problem being caused by the 2003 server entries?

Yes, I think so.
ef creates BartPE using 2003 server files.
Hence finally RIS drivers and regular driver are included.

mr_smartepants wrote:

If so, then changing the line to read: ms_1_exc_skipIfOS="wxp,w2k3" should fix it.

Thanks, I like this. Should work.
@ef please verify this at real hardware.

Re: [SLVD] Bug HP NC373i & NC373T drivers

cdob wrote:

Just wondering: if driver signing policy is disabled and RIS driver is newer than normal drivers:
which driver does PNP load?

Setup will still assign a trust "rank" to each matching driver.  Unsigned drivers will always be "Driver node not trusted, rank changed from *** to ***" in setupapi.log.  You taught me that trick! wink
Then setup will use whatever driver it can find that is "trusted" with the highest rank.  Regardless of the driver signing policy.

mr_smartepants wrote:

If so, then changing the line to read: ms_1_exc_skipIfOS="wxp,w2k3" should fix it.

cdob wrote:

Thanks, I like this. Should work.

Ah, yeah, if he's using 2003 files, I'll need to adjust the .ini to block that too.  I'll update the next DriverPack LAN rc.

65

Re: [SLVD] Bug HP NC373i & NC373T drivers

OK, I will test tomorrow on my hardware, reverting to the default UBCD4WIN 3.60 lan.inf file and changing in L\B3

ms_1_exc_skipIfOS="wxp,w2k3"

Thank you for your support.

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

good teamwork~

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

67

Re: [SLVD] Bug HP NC373i & NC373T drivers

Unfortunately it didn't work, same error "Unable to install network adapters".

I downloaded and unpacked BASE 10.06 in my \plugin\DriverPacks.net folder .
Also I downloaded both DP LAN 10.05.1 and DP Mass Storage 10.06 in the \plugin\DriverPacks.net\BASE\DriverPacks folder.

Then I modified the DriverPack_LAN_wnt5_x86-32.ini file to read

ms_1_exc_skipIfOS="wxp,w2k3"

I ran DPs_Base.exe:
- the "UpdateChecker" confirmed both BASE and those 2 DriverPacks were up-to-date
- "Location" was set as the \plugin folder
- "Installation platform" was set as BartPE
- both "DriverPack LAN 10.05.1" and "DriverPack MassStorage text mode" were checked (DriverPack MassStorage was greyed)
- slipstreamed - OK

My DPs_Base.log:

2010-07-15 11:35:55 : <INIT> DriverPacks BASE 10.06 initialized.
2010-07-15 11:35:55 : <INIT> Host environment: WIN_XP Service Pack 3 X86 on a X64 CPU.
2010-07-15 11:35:55 : <INIT> Created temporary working directory.
2010-07-15 11:35:55 : <INIT> Imported proxy settings from Internet Explorer.
2010-07-15 11:35:55 : <INIT> Start scanning for DriverPacks for the wnt5_x86-32 platform.
2010-07-15 11:35:55 : <INIT> 	Detected DriverPack LAN 10051!
2010-07-15 11:35:55 : <INIT> 	Detected DriverPack Mass Storage 1006!
2010-07-15 11:35:55 : <INIT> 	Could not detect any 3rd party DriverPacks for wnt5_x86-32.
2010-07-15 11:35:55 : <INIT> 	Finished scanning.
2010-07-15 11:35:55 : <INIT> Detected settings file "D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\DPs_BASE.ini".
2010-07-15 11:35:55 : <INIT> wnt5_x86-32_bartpe is the selected installation platform .
2010-07-15 11:35:55 : <INIT> Imported settings from settings file.
2010-07-15 11:35:55 : <INIT> [OptionalSettings]\QSC BartPE default (no)    was set.
2010-07-15 11:35:55 : <GUI>  Initialized GUI.
2010-07-15 11:35:55 : <GUI>  Created a list of all available language files.
2010-07-15 11:35:55 : <GUI>  Set the last used language, English, as the GUI language.
2010-07-15 11:36:03 : <GUI>  Refreshed UpdateChecker with success.
2010-07-15 11:52:49 : <GUI>  Saved settings!
2010-07-15 11:52:49 : <GUI>  Closed GUI.
2010-07-15 11:52:49 : <SEL>  Selected module: mod_slip_wnt5_x86-32_bartpe.
2010-07-15 11:52:53 : <PREP> D:\UBCD4Win_3.60\plugin\DriverPacks.net\LAN was deleted.
2010-07-15 11:52:53 : <PREP> D:\UBCD4Win_3.60\plugin\DriverPacks.net\LAN\LAN.inf info written.
2010-07-15 11:52:56 : <PREP> D:\UBCD4Win_3.60\plugin\DriverPacks.net\MassStorage was deleted.
2010-07-15 11:52:56 : <PREP> D:\UBCD4Win_3.60\plugin\DriverPacks.net\MassStorage\MassStorage.inf header info written.
2010-07-15 11:53:06 : <SLIP> Extracted DriverPack MassStorage to a temporary working directory.
2010-07-15 11:53:06 : <SLIP> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DPMtmp\DriverPack_MassStorage_wnt5_x86-32.ini
2010-07-15 11:53:07 : <SLIP> Processing Mass Storage files now. This may take a minute.
2010-07-15 11:53:23 : <SLIP> Copied DriverPack MassStorage text mode driver files to BartPE Plugin folder.
2010-07-15 11:53:23 : <SLIP> Slipstreamed DriverPack MassStorage text mode driver files.
2010-07-15 11:53:27 : <SLIP> Updated the MassStorage.ini [SetValue] sections to support DP MassStorage text mode drivers.
2010-07-15 11:53:28 : <SLIP> Existing WLAN won't be changed.
2010-07-15 11:53:43 : <PLUGIN> Extracted DriverPack LAN.
2010-07-15 11:53:43 : <PLUGIN> Started CAB compressing DriverPack LAN (estimated 2 minutes).
2010-07-15 11:53:43 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\DriverPack_LAN_wnt5_x86-32.ini
2010-07-15 11:53:57 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000325.SY?
2010-07-15 11:53:57 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000MSG.DL?
2010-07-15 11:53:57 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000NT5.SY?
2010-07-15 11:53:58 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1E5132.SY?
2010-07-15 11:53:58 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, NICINST.DL?
2010-07-15 11:53:58 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, NICINSTE.DL?
2010-07-15 11:54:04 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, FDCO1.DL?
2010-07-15 11:54:04 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, NVCOE.DL?
2010-07-15 11:54:04 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, NVENET.SY?
2010-07-15 11:54:05 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, FDCO1.DL?
2010-07-15 11:54:05 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, NVCOE.DL?
2010-07-15 11:54:05 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, NVENET.SY?
2010-07-15 11:54:07 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\R3, \wnt5, RTNICPROP32.DL?
2010-07-15 11:54:09 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\Sc1, \wnt5, RTL8029.SY?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\SS2, \wnt5, SISGBE2K.SY?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\SS2, \wnt5, SISGBEXP.SY?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, CB103ND5.SY?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, NETCB103.IN?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, NETCB103.INF
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U5, \wnt5, NETUSR.IN?
2010-07-15 11:54:10 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U5, \wnt5, NETUSR.INF
2010-07-15 11:54:11 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\V1, \wnt5, VUINS16.DL?
2010-07-15 11:54:12 : <PLUGIN> D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\V1, \wnt5, VUINS32.DL?
2010-07-15 11:54:12 : <PLUGIN> Finished CAB compressing DriverPack LAN.
2010-07-15 11:54:17 : <PLUGIN> Saved settings!
2010-07-15 11:54:17 : <PLUGIN> Slipstream finished in 1 minutes and 28 seconds.
2010-07-15 11:54:25 : <CLNP> Temporary working directory successfully deleted.
- = DriverPacks BASE ini settings used = -
[General]
; preferred language
prefLang	= "English"
; yes/no, enable or disable the wizard-style buttons, if not specified: yes
wizardButtons	= "yes"
; yes/no, enable or disable the GUI, if not specified: yes
GUI		= "yes"


[Settings]
; disc/bartpe/multibootDisc
instPlatform	= "bartpe"
; trailing backslash is allowed, but not necessary
location	= "D:\UBCD4Win_3.60\plugin"
; none/all/select, if select, specify them below, if not specified: all
DriverPacks	= "select"
; 1/2, method to install the DriverPacks, if not specified: 2
DPsMethod	= ""
; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce
finisherMethod	= ""


; this section is optional!
[OptionalSettings]
; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none
KTD		= ""
; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks)
KTDlocation	= ""
; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes
QSC		= "no"


; you should only add this section if you've set [Settings]\DriverPacks to "select"
[SelectDriverPacks]
DP_LAN		= "yes"
DP_MassStorage	= "no"
DP_MassStorage_textmode = "yes"
2010-07-15 11:54:25 : <CLNP> Create a DPs_Base.log backup @ D:\UBCD4Win_3.60\plugin\DriverPacks.net\BASE\LogFiles\DPs_BASE_10-07-15_11-54.log
2010-07-15 11:54:25 : <CLNP> Program terminated.

At last, I made the new build with W2k3 as source (after verifying that plugins # DriverPacks.net - LAN, 10.05.1 and Mass Storage, 10.06 were  enabled).
It works ok and install NICS on other machines, except on the HP one

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

Well I'll try and fix up another rc from the 1007 branch and upload for you to test.  My build looks different to yours because of the differences in the up-to-date release candidate in use.

2010-07-06 06:40:37 : <INIT> DriverPacks BASE 10.06 initialized.
2010-07-06 06:40:37 : <INIT> Host environment: WIN_7  X64 on a X64 CPU.
2010-07-06 06:40:37 : <INIT> Created temporary working directory.
2010-07-06 06:40:37 : <INIT> Imported proxy settings from Internet Explorer.
2010-07-06 06:40:37 : <INIT> Start scanning for DriverPacks for the wnt5_x86-32 platform.
2010-07-06 06:40:37 : <INIT> 	Detected DriverPack LAN 1007r2!
2010-07-06 06:40:37 : <INIT> 	Detected DriverPack Mass Storage 1006!
2010-07-06 06:40:37 : <INIT> 	Detected DriverPack WLAN 1007r1!
2010-07-06 06:40:37 : <INIT> 	Could not detect any 3rd party DriverPacks for wnt5_x86-32.
2010-07-06 06:40:37 : <INIT> 	Finished scanning.
2010-07-06 06:40:37 : <INIT> Detected settings file "C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\DPs_BASE.ini".
2010-07-06 06:40:37 : <INIT> wnt5_x86-32_bartpe is the selected installation platform .
2010-07-06 06:40:37 : <INIT> Imported settings from settings file.
2010-07-06 06:40:37 : <INIT> [OptionalSettings]\QSC BartPE default (no)    was set.
2010-07-06 06:40:37 : <GUI>  Initialized GUI.
2010-07-06 06:40:37 : <GUI>  Created a list of all available language files.
2010-07-06 06:40:37 : <GUI>  Set the last used language, English, as the GUI language.
2010-07-06 06:40:39 : <GUI>  Refreshed UpdateChecker with success.
2010-07-06 06:40:46 : <GUI>  Saved settings!
2010-07-06 06:40:46 : <GUI>  Closed GUI.
2010-07-06 06:40:46 : <SEL>  Selected module: mod_slip_wnt5_x86-32_bartpe.
2010-07-06 06:40:52 : <PREP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\LAN was deleted.
2010-07-06 06:40:52 : <PREP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\LAN\LAN.inf info written.
2010-07-06 06:40:53 : <PREP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\MassStorage was deleted.
2010-07-06 06:40:53 : <PREP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\MassStorage\MassStorage.inf header info written.
2010-07-06 06:40:57 : <SLIP> Extracted DriverPack MassStorage to a temporary working directory.
2010-07-06 06:40:57 : <SLIP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DPMtmp\DriverPack_MassStorage_wnt5_x86-32.ini
2010-07-06 06:40:57 : <SLIP> Processing Mass Storage files now. This may take a minute.
2010-07-06 06:41:18 : <SLIP> Copied DriverPack MassStorage text mode driver files to BartPE Plugin folder.
2010-07-06 06:41:18 : <SLIP> Slipstreamed DriverPack MassStorage text mode driver files.
2010-07-06 06:41:22 : <SLIP> Updated the MassStorage.ini [SetValue] sections to support DP MassStorage text mode drivers.
2010-07-06 06:41:24 : <SLIP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\WLAN was deleted.
2010-07-06 06:41:24 : <SLIP> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\WLAN\WLAN.inf info written.
2010-07-06 06:41:27 : <PLUGIN> Extracted DriverPack LAN.
2010-07-06 06:41:38 : <PLUGIN> Extracted DriverPack WLAN.
2010-07-06 06:41:38 : <PLUGIN> Started CAB compressing DriverPack LAN (estimated 2 minutes).
2010-07-06 06:41:38 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\DriverPack_LAN_wnt5_x86-32.ini
2010-07-06 06:41:46 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\At3, \wnt5, L1E51X86.IN?
2010-07-06 06:41:46 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\At3, \wnt5, L1E51X86.INF
2010-07-06 06:41:46 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\At3, \wnt5, L1E51X86.SY?
2010-07-06 06:41:53 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXDIAG.INF
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXDIAGX.SYS
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXND.INF
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXND52X.SYS
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXOIS.INF
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXOIS.SYS
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXVBD.INF
2010-07-06 06:41:54 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, BXVBDX.SYS
2010-07-06 06:41:55 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\HP, \w2k3, WDFCOINSTALLER01007.DLL
2010-07-06 06:42:00 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000325.SY?
2010-07-06 06:42:01 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000MSG.DL?
2010-07-06 06:42:01 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1000NT5.SY?
2010-07-06 06:42:01 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, E1E5132.SY?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, NICINST.DL?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I2, \wnt5, NICINSTE.DL?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I3, \wnt5, E1K5132.SY?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I3, \wnt5, E1KMSG.DL?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I3, \wnt5, NICCO2.DL?
2010-07-06 06:42:02 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\I3, \wnt5, NICINSTK.DL?
2010-07-06 06:42:10 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, FDCO1.DL?
2010-07-06 06:42:10 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, NVCOE.DL?
2010-07-06 06:42:10 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\2K, \wnt5, NVENET.SY?
2010-07-06 06:42:11 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, FDCO1.DL?
2010-07-06 06:42:11 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, NVCOE.DL?
2010-07-06 06:42:11 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\NV1\P\XP, \wnt5, NVENET.SY?
2010-07-06 06:42:13 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\R3, \wnt5, RTNICPROP32.DL?
2010-07-06 06:42:15 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\Sc1, \wnt5, RTL8029.SY?
2010-07-06 06:42:16 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\SS2, \wnt5, SISGBE2K.SY?
2010-07-06 06:42:16 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\SS2, \wnt5, SISGBEXP.SY?
2010-07-06 06:42:17 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, CB103ND5.SY?
2010-07-06 06:42:17 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, NETCB103.IN?
2010-07-06 06:42:17 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U4, \wnt5, NETCB103.INF
2010-07-06 06:42:17 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U5, \wnt5, NETUSR.IN?
2010-07-06 06:42:17 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\U5, \wnt5, NETUSR.INF
2010-07-06 06:42:18 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\V1, \wnt5, VUINS16.DL?
2010-07-06 06:42:18 : <PLUGIN> C:\Tools\XP\UBCD4Win\plugin\DriverPacks.net\BASE\tmp\DriverPacks\DriverPack LAN\D\L\V1, \wnt5, VUINS32.DL?
2010-07-06 06:42:19 : <PLUGIN> Finished CAB compressing DriverPack LAN.

69

Re: [SLVD] Bug HP NC373i & NC373T drivers

Hi,
did you have any chance to set a fixed DP_LAN to test?
Thank you.

Last edited by ef (2010-08-03 19:00:37)

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

Well, I was hoping it was fixed in the 1007 final.

71

Re: [SLVD] Bug HP NC373i & NC373T drivers

mr_smartepants wrote:

Well, I was hoping it was fixed in the 1007 final.

I wasn't aware that DP_LAN 10.07 was released.
May I test the latest stable 10.07 or should I use the latest nightly?

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

Use the stable 1007.

73

Re: [SLVD] Bug HP NC373i & NC373T drivers

Thank you, I will test it and let you know.

P.S. Do you know that the MS IE SmartScreen reports http://driverpacks.sytes.net/driverpacks/Nightlies/ as being a malware web site?
I tried reporting them it's safe, but nothing changed (at least in my case).
Mozilla Firefox doesn't suffer from this odd issue.

Edoardo

74

Re: [SLVD] Bug HP NC373i & NC373T drivers

Great, the 10.0.7 stable version worked!
They were detected 2 "Broadcom BCM5708C NetXtreme II monolithic driver" NICs.

Thank you very much for your support!

Edoardo

Re: [SLVD] Bug HP NC373i & NC373T drivers

Good to know!  Thanks for the report.