Topic: Asrock ALIVENF6G-VSTA problem

I've made my own w7sp1 unattenden installation with office, programs and Your drivers packs and I've been testing it for the past week on various pc configurations, all pc were working ok except the one with "Asrock ALIVENF6G-VSTA" mainboard. After installing drivers and restarting windows was bronken, restarting before getting to desktop, the it would go to system repair or something like that and fixing things then trying to start windows and failing and then back to system repair in endless loop.
I tried both x86 and x64 windows, and installing drivers during windows installation, and installing vanilla windows and drivers after windows installed. Every time after installing drivers packs windows would not start itself. I also changed cpu, memory, hdd, vga, psu and monitor and the problem remained.

So my question is : Is there a problem with the mainboard (vanilla win works ok) of with the drivers pack (compatibility issue)?

Just been playing with "ASrock ALIVE NF7G-HDREADY". Same thing happened as with NF6G. Then I installed vanilla windows 7sp1x64 and added only chipset drivers via SAD2. I thought this driver was crashing windows but after restert windows started normaly. Then I added only AMD filter driver and restarted the pc. It couldn't boot into windows anymore.
So, can this driver be fixed or should I delete it from my unattended setups? What's it's use anyway?

Last edited by skydec (2013-08-19 03:23:45)

Re: Asrock ALIVENF6G-VSTA problem

How are you "installing" DriverPacks? 
You don't mention what method you use to integrate the drivers or "install" them after Windows7.
We also need your HWID list.  You can use the utility linked in my signature.
More details please...

Read BEFORE you post.  HWID tool   DriverPacks Tutorial   DONATE!
Not all heroes wear capes, some wear Kevlar!

Re: Asrock ALIVENF6G-VSTA problem

I'm using method 2 (the one with drivers in 7zip packages and then adding SAD2 script in silent mode to SetupComplete.cmd), and for vanilla install I also used SAD2 script run with administrator rights with drivers in 7zip.
Yesterday evening I retested everything but I deleted AMD filter driver package and everything was working great after the windows installation, all drivers installed and windows worked normaly.

My conclusion is that something is wrong with AMDFilter drivers package (or there's some kind of conflict with my version of windows)

PCI Devices 
PCI\VEN_1022&DEV_1100&SUBSYS_00000000&REV_00\3&267A616A&0&C0: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1101&SUBSYS_00000000&REV_00\3&267A616A&0&C1: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1102&SUBSYS_00000000&REV_00\3&267A616A&0&C2: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1103&SUBSYS_00000000&REV_00\3&267A616A&0&C3: PCI standard host CPU bridge
PCI\VEN_104C&DEV_8023&SUBSYS_80231849&REV_00\4&19639C55&0&3840: Texas Instruments OHCI Compliant IEEE 1394 Host Controller
PCI\VEN_10DE&DEV_0542&SUBSYS_05421849&REV_A2\3&267A616A&0&09: NVIDIA nForce PCI System Management
PCI\VEN_10DE&DEV_0543&SUBSYS_05431849&REV_A2\3&267A616A&0&0B: NVIDIA nForce System Management Controller
PCI\VEN_10DE&DEV_0547&SUBSYS_05471849&REV_A2\3&267A616A&0&00: PCI standard RAM Controller
PCI\VEN_10DE&DEV_0548&SUBSYS_00000000&REV_A2\3&267A616A&0&08: PCI standard ISA bridge
PCI\VEN_10DE&DEV_054C&SUBSYS_054C1849&REV_A2\3&267A616A&0&50: NVIDIA nForce Networking Controller
PCI\VEN_10DE&DEV_0550&SUBSYS_05501849&REV_A2\3&267A616A&0&48: Standard Dual Channel PCI IDE Controller
PCI\VEN_10DE&DEV_055C&SUBSYS_08881849&REV_A1\3&267A616A&0&38: Microsoft UAA Bus Driver for High Definition Audio
PCI\VEN_10DE&DEV_055E&SUBSYS_055E1849&REV_A2\3&267A616A&0&10: Standard OpenHCD USB Host Controller
PCI\VEN_10DE&DEV_055E&SUBSYS_055E1849&REV_A2\3&267A616A&0&20: Standard OpenHCD USB Host Controller
PCI\VEN_10DE&DEV_055F&SUBSYS_055F1849&REV_A2\3&267A616A&0&11: Standard Enhanced PCI to USB Host Controller
PCI\VEN_10DE&DEV_055F&SUBSYS_055F1849&REV_A2\3&267A616A&0&21: Standard Enhanced PCI to USB Host Controller
PCI\VEN_10DE&DEV_0560&SUBSYS_05601849&REV_A1\3&267A616A&0&30: Standard Dual Channel PCI IDE Controller
PCI\VEN_10DE&DEV_0561&SUBSYS_00000000&REV_A2\3&267A616A&0&40: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0562&SUBSYS_00000000&REV_A2\3&267A616A&0&58: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&60: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&68: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&70: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&78: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&80: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0563&SUBSYS_00000000&REV_A2\3&267A616A&0&88: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_0641&SUBSYS_40091682&REV_A1\4&32835273&0&0058: NVIDIA GeForce 9400 GT 
26 matching device(s) found.
USB Devices 
USB\ROOT_HUB\4&26B36F1B&0                                   : USB Root Hub
USB\ROOT_HUB\4&36421D3B&0                                   : USB Root Hub
USB\ROOT_HUB20\4&193B1F84&0                                 : USB Root Hub
USB\ROOT_HUB20\4&28C9CDA4&0                                 : USB Root Hub
USB\VID_0421&PID_006D\359542011687447                       : USB Mass Storage Device
USB\VID_046D&PID_C001\5&3225574&0&1                         : Logitech USB First/Pilot Mouse+
USBSTOR\DISK&VEN_NOKIA&PROD_N95_8GB&REV_1.0\359542011687447&0: Nokia N95 8GB USB Device
7 matching device(s) found.
Input Devices 
HID\VID_046D&PID_C001\6&2055725&0&0000                      : HID-compliant Wheel Mouse
1 matching device(s) found.
ACPI Devices 
ACPI\AUTHENTICAMD_-_X86_FAMILY_15_MODEL_79\_0               : AMD Athlon(tm) 64 Processor 3500+
ACPI\FIXEDBUTTON\2&DABA3FF&0                                : ACPI Fixed Feature Button
ACPI\PNP0000\4&3AB42574&0                                   : Programmable interrupt controller
ACPI\PNP0100\4&3AB42574&0                                   : System timer
ACPI\PNP0200\4&3AB42574&0                                   : Direct memory access controller
ACPI\PNP0303\4&3AB42574&0                                   : PS/2 Keyboard (106 Keys Ctrl+Caps)
ACPI\PNP0401\4&3AB42574&0                                   : ECP Printer Port (LPT1)
ACPI\PNP0501\1                                              : Communications Port (COM1)
ACPI\PNP0700\4&3AB42574&0                                   : Standard floppy disk controller
ACPI\PNP0800\4&3AB42574&0                                   : System speaker
ACPI\PNP0A03\0                                              : PCI bus
ACPI\PNP0B00\4&3AB42574&0                                   : System CMOS/real time clock
ACPI\PNP0C01\1                                              : System board
ACPI\PNP0C02\0                                              : Motherboard resources
ACPI\PNP0C02\10                                             : Motherboard resources
ACPI\PNP0C02\11                                             : Motherboard resources
ACPI\PNP0C02\2E                                             : Motherboard resources
ACPI\PNP0C04\4&3AB42574&0                                   : Numeric data processor
ACPI\PNP0C0C\AA                                             : ACPI Power Button
ACPI\PNP0C14\NVIF                                           : Microsoft Windows Management Interface for ACPI
ACPI\PNPB02F\4&3AB42574&0                                   : Standard Game Port
ACPI_HAL\PNP0C08\0                                          : Microsoft ACPI-Compliant System
ROOT\ACPI_HAL\0000                                          : ACPI Uniprocessor PC
23 matching device(s) found.
 HDA Audio 
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_18491E01&REV_1000\4&283D9224&0&0001: Realtek High Definition Audio
1 matching device(s) found.
RAID Devices 
    Name: Standard Dual Channel PCI IDE Controller
    Hardware ID's:
    Compatible ID's:
    Name: Standard Dual Channel PCI IDE Controller
    Hardware ID's:
    Compatible ID's:
2 matching device(s) found.

Last edited by skydec (2013-08-19 22:09:51)

Re: Asrock ALIVENF6G-VSTA problem

added code tags for you... you can edit your post to see how that's done big_smile.

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: Asrock ALIVENF6G-VSTA problem

skydec wrote:

My conclusion is that something is wrong with AMDFilter drivers package

Yeah, that's why I put this statement on the AMD Filter download page.

This 3rd Party DriverPack will cause BSOD if integrated into systems with Intel Graphics hardware.  It is meant for AMD/ATI systems ONLY.  Use at your own risk.

I don't know what to tell you.  It worked fine on the HP workstations I installed it on (AMD-based).

Read BEFORE you post.  HWID tool   DriverPacks Tutorial   DONATE!
Not all heroes wear capes, some wear Kevlar!

Re: Asrock ALIVENF6G-VSTA problem

@OverFlow Thanks, it looks better now.

@mr_smartepants For me it actually worked fine on Intel chipset based systems although all were without intel GPU or they had PCIE graphics with integrated gpu disabled. Problems were with nvidia 6/7 chipsets.  Yesterday I installed my unattended windows 7 on nforce4 based socket 754 board and it worked fine. I dug up one more am2 board with nvidia 560 chipset and I'll try later to install windows with amd filter on it to see if it will crash with this chipset too.
(and maybe I'm blind but I can't see the warning anywhere on the amdfilters download page)

Booted my unattended windows to ga-m56s-s3 and everything works normally. So it looks like problem is occuring not on all nvidia chipsets because it works on 4/5 and is not working on 6/7 series. I'll just move the AMD filter to "other drivers" folder which are not installed during unattended, and install them manually if needed.
( also I found the warning, it's in the changelog,maybe it should be somewhere more visible)

Last edited by skydec (2013-08-20 22:27:46)