Topic: Radeon X1950 Crossfire Cannot Start

Man, I seem to be finding all the graphics pack problems.
I just did a full driver packs install on a machine with an Ati Radeon X1950 Crossfire Master (just the master, no secondary card).
The x1950 has ! in device manager and says it cannot start.
This is winxp sp3, integrated with dpbase into nlite just before making the iso.
Logs are being e-mailed to Mr. Smartypants.

Re: Radeon X1950 Crossfire Cannot Start

I'd be interested in seeing your nlite logs (not the serial #).

PCI\VEN_1002&DEV_7240&SUBSYS_0D021002&REV_00\4&D553C31&0&0010: Radeon X1950 CrossFire Edition
PCI\VEN_1002&DEV_7260&SUBSYS_0D031002&REV_00\4&D553C31&0&0110: Radeon X1950 CrossFire Edition Secondary
#-019 Searching for hardware ID(s): pci\ven_1002&dev_7260&subsys_0d031002&rev_00,pci\ven_1002&dev_7260&subsys_0d031002,pci\ven_1002&dev_7260&cc_038000,pci\ven_1002&dev_7260&cc_0380

#I063 Selected driver installs from section [ati2mtag_R580] in "c:\d\g\a\dps_1.inf".

#-019 Searching for hardware ID(s): pci\ven_1002&dev_7240&subsys_0d021002&rev_00,pci\ven_1002&dev_7240&subsys_0d021002,pci\ven_1002&dev_7240&cc_030000,pci\ven_1002&dev_7240&cc_0300

#I063 Selected driver installs from section [ati2mtag_R580] in "c:\windows\inf\oem5.inf".

I'd like to know why XP setup is choosing an unsigned c:\d\g\a\dps_1.inf for one HWID and a generic c:\windows\inf\oem5.inf for the other.  This mis-match can only be bad.
I'll have to dig into DriverPack Graphics C and find out what's going on.
Looks like the official legacy 10.2 drivers from ATI are not signed. sad

Re: Radeon X1950 Crossfire Cannot Start

I'd be happy to post nlite logs, if you would tell me where they are.
I didn't see any logs in the nlite directory and I didn't see an nlite entry in my profile.

Re: Radeon X1950 Crossfire Cannot Start

The nlite settings "log" is at the root of your disc "LAST SESSION.INI"

Re: Radeon X1950 Crossfire Cannot Start

Env = - 2.0.50727.4417.Microsoft Windows NT 5.1.2600 Service Pack 3
Target = Windows XP Professional SP3 - 5.1.2600.5512 - English (United States)

Service Pack Integration
Remove Components
Unattended Setup
Integrate Drivers
Hotfixes and Update Packs
Create a Bootable ISO

;# Compatibility #



ProfilesDir = "%SystemDrive%\Documents and Settings"
TargetPath = "WINDOWS"
temp_dir = %USERPROFILE%\Local Settings\Temp



Explorer-Add 'Command Prompt' to folder context menu
Network-Disable automatic search for network folders and printers
Network-Disable Simple File Sharing

ComputerType = Automatic
AutoLogon = Administrator
MaximumDataStorePercentOfDisk = 12
RestorePointLife = 30
DesktopTheme = Default||
AutoUDay = 5
AutoUHour = 15
ProgFilesPath = "\Program Files"

connname = ""
macaddress = ""
ipaddress = ""
subnetmask = ""
defaultgateway = ""
dnsserver1 = ""
dnsserver2 = ""
winsserver = ""
netbiossetting = "0"
ipxnetworknumber = "00000000"
ipxnetworkframetype = "0xFF"

regedit /s %source%\vnc.reg



Re: Radeon X1950 Crossfire Cannot Start

OK, nothing noteworthy in there.
So, can you run another test for me? 
Remove all graphcs DriverPacks from your disc.  Install XP.  Once finished, XP will be using the generic default VGA driver.  Make sure you have .NET 2 installed.  Then download and install the 10.2 legacy drivers directly from ATI and tell me if that works.

Re: Radeon X1950 Crossfire Cannot Start

I can already tell you that it works...
I've used 10.2 legacy multiple times on my x800 and x1950 (that's what I installed with the x1950 after your driverpacks didn't work).

Re: Radeon X1950 Crossfire Cannot Start

OK, I'll try to find some time to rebuild it...again.

Re: Radeon X1950 Crossfire Cannot Start

I will say that I had to click the "use unsigned drivers" button like 2-5 times.

Re: Radeon X1950 Crossfire Cannot Start

I just tried the newest graphics packs and it's still not working.

Re: Radeon X1950 Crossfire Cannot Start

Please try the new 12.06 Graphics DriverPacks and let me know if this problem still exists.

Re: Radeon X1950 Crossfire Cannot Start

I'll give it a whirl the next time I reformat that computer (it's one of the few that still run xp).
Ironically enough, it's also the one that started me on making custom xp install cds (and using driverpacks).
It has an unsupported raid controller and I don't have a floppy drive.

Last edited by doubleJ (2012-06-25 04:13:56)