Topic: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

ORIGINAL TITLE:
[IMPL] ASUS 11g Wireless LAN PCI request


Would it be possible, please, to add the drivers for this ASUS PCI card.
It does not seem to have an identification number, but uses the RALINK RT2500 drivers.
The card was supplied as a 'WiFi' freebie with A8V motherboards - but may well have been available separately.

I cannot find these on an ASUS support site (but I have a disk).
They appear to be available at:
http://www.yournewdriver.com/ralink_rt2 … d_7584.htm

I am using the WLAN pack as part of a UCB4Win build - but it simply will not see this PCI card at present.

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

can you use the link to the HWID's tool in my signature to get the HWIDs please...

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

I'm sorry, but try as I might I cannot get that link address to work - my browser simply won't find the site.

It's not helped by the signature block being inaccessible - I had to resort to re-typing it, but I am pretty sure I have it correct.

Are there any alternatives?
I've spent a while searching the internet for something - but failed!

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

tppc-support.nl/driverpacks/Nightlies/SaveHWIDs.exe

Works for me???  ---> HWID's Tool

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

Many thanks - that works.
And I had just taken the WiFi card out and noted all the numbers on the labels - I'll give you the lot and hope you then have what you need.

The output line from the HardwareID tool:
PCI\VEN_1814&DEV_0201&SUBSYS_130F1043&REV_01\3&61AAA01&0&40 : ASUS 802.11b/g Wireless LAN Card

The labels:
ASUS WiFi-G R1.33
Some random number!: 94V-0
What I take to be the part number: 51MG042705
Other labels, may not be relavent:
15284C0013-02397-12Z00A-A88
80-I2Z3E0-01
MAC 001108588C40

The RA Chip:
RT2560F
QB21100E0
0447ST

In anticipation of success now, many thanks indeed.

Assuming you can add it, I be grateful to know roughly when an update of the WLAN pack might include the appropriate drivers.
Perhaps I should have said that I am using XPsp3.

Kind regards,
Nick

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

I found links here: http://www.downloadwindowsdrivers.info/ … _130f1043/
And also on the ASUS support site for the A8V-E Deluxe.  I'm downloading both now to have a look.
*Edit
Your device is already supported in DriverPack WLAN \D\W\R3\rt2500.inf

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

Obviously I accept what you say!

However, when I boot using UBCD4Win (built with XP Home SP3), I still can't get this wireless card to show up.

Clearly, I was probably mistaken to think it was a missing driver - actually the PC fails to find the PCI wireless card at all.

It works fine when booted from a regular copy of the same operating system!

Any suggestions most welcome.

Nick

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

UBCD4Win has trouble with some wireless cards ... there are a posts about it on thier forum.

You neglected to tell us this was BartPE related... big_smile (please see read before you post linked in my signature) It is critical[ that you tell us what the problem is in order for us to help you effectively. "It works with DriverPacks in windows but not in BartPE" Should have been the very first thing you told us in your first post... [Grrrrr tongue].

We have a saying around here "Help us to Help you".



Most of the UBCD4Win issues are related to not "Enable"ing the WLAN Pack in the PEBuilder Plugin section big_smile

Make sure you have:


Yes   #DriverPacks.net - WLAN, Version# here


on your PE Builder plugins page



Editing your title to correctly reflect your issue


----------edit--------

I now see that the last line in your first post does say not working in BartPE

OOOPS! Sorry! But you did forget to mention it worked in windows

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: BartPE / UBCD4Win ASUS 11g Wireless LAN PCI not installed

Is this still a problem?  A new DriverPack WLAN has been released since your last post.