Topic: Odd error but not sure if id DP or ???

Hi Guys, not sure where to post this.

I was trying to add media center to XP pro but used the wrong tool to integrate and it didn't work right... BUT windows loaded and the DP packs I added seemed to work with exception of the graphics card not recognised.

(by the way seems the "details links" on the individual driver pack listings to see whats in the packs is a bit??? goes back to list of packs not the details of whats in each pack).

Next time I added graphics C as well and now this is installed OK BUT although sound is recognised as cmedia device its now no longer loading driver.  I had other errors and it was suggested an inf was causing the issue....   tried to look where suggested but couldn't understand what they said... but did find this error in install log

12/30/2010 18:50:22.984,d:\xpsp\base\ntsetup\syssetup\syspnp.c,1608,,SETUP: SetupOpenInfFile() failed. FileName = mdmchipv.inf, Error = e0000100l log

when I did a quick search this might be a modem driver (but I don't have one installed).  So was it an addon that broke stuff or is there a minor gremlin using all the DP I did ?

sorry can't find where/how to shrink the text in sections.....


PCI Devices 
PCI\VEN_1039&DEV_0003&SUBSYS_00000000&REV_00\3&267A616A&0&08: SiS Accelerated Graphics Port
PCI\VEN_1039&DEV_0661&SUBSYS_00000000&REV_11\3&267A616A&0&00: PCI standard host CPU bridge
PCI\VEN_1039&DEV_0900&SUBSYS_09001039&REV_90\3&267A616A&0&20: SiS 900 PCI Fast Ethernet Adapter
PCI\VEN_1039&DEV_0964&SUBSYS_00000000&REV_36\3&267A616A&0&10: PCI standard ISA bridge
PCI\VEN_1039&DEV_5513&SUBSYS_55131039&REV_01\3&267A616A&0&15: SiS 5513 IDE UDMA Controller
PCI\VEN_1039&DEV_6330&SUBSYS_00000000&REV_00\4&13EB4D69&0&0008: SiS Mirage Graphics
PCI\VEN_1039&DEV_7001&SUBSYS_70011039&REV_0F\3&267A616A&0&18: SiS 7001 PCI to USB Open Host Controller
PCI\VEN_1039&DEV_7001&SUBSYS_70011039&REV_0F\3&267A616A&0&19: SiS 7001 PCI to USB Open Host Controller
PCI\VEN_1039&DEV_7001&SUBSYS_70011039&REV_0F\3&267A616A&0&1A: SiS 7001 PCI to USB Open Host Controller
PCI\VEN_1039&DEV_7002&SUBSYS_70021039&REV_00\3&267A616A&0&1B: SiS PCI to USB Enhanced Host Controller
PCI\VEN_1039&DEV_7012&SUBSYS_A1011019&REV_A0\3&267A616A&0&17: C-Media AC97 Audio Device
11 matching device(s) found.
USB Devices 
USB\ROOT_HUB\4&2C1FE595&0                                   : USB Root Hub
USB\ROOT_HUB\4&2E12D58C&0                                   : USB Root Hub
USB\ROOT_HUB\4&531BC2A&0                                    : USB Root Hub
USB\ROOT_HUB20\4&1278BC77&0                                 : USB Root Hub
4 matching device(s) found.
Input Devices 
No matching devices found.
ACPI Devices 
ACPI\FIXEDBUTTON\2&DABA3FF&0                                : ACPI Fixed Feature Button
ACPI\GENUINEINTEL_-_X86_FAMILY_15_MODEL_4\_0                : Intel(R) Celeron(R) CPU 2.80GHz
ACPI\PNP0000\4&2EF2171&0                                    : Programmable interrupt controller
ACPI\PNP0100\4&2EF2171&0                                    : System timer
ACPI\PNP0200\4&2EF2171&0                                    : Direct memory access controller
ACPI\PNP0303\4&2EF2171&0                                    : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
ACPI\PNP0401\4&2EF2171&0                                    : ECP Printer Port (LPT1)
ACPI\PNP0501\1                                              : Communications Port (COM1)
ACPI\PNP0700\4&2EF2171&0                                    : Standard floppy disk controller
ACPI\PNP0800\4&2EF2171&0                                    : System speaker
ACPI\PNP0A03\0                                              : PCI bus
ACPI\PNP0B00\4&2EF2171&0                                    : System CMOS/real time clock
ACPI\PNP0C01\1                                              : System board
ACPI\PNP0C02\0                                              : Motherboard resources
ACPI\PNP0C02\10                                             : Motherboard resources
ACPI\PNP0C04\4&2EF2171&0                                    : Numeric data processor
ACPI\PNP0C0C\AA                                             : ACPI Power Button
ACPI\PNP0C0E\2&DABA3FF&0                                    : ACPI Sleep Button
ACPI\PNP0F03\4&2EF2171&0                                    : Microsoft PS/2 Mouse
ACPI_HAL\PNP0C08\0                                          : Microsoft ACPI-Compliant System
ROOT\ACPI_HAL\0000                                          : ACPI Uniprocessor PC
21 matching device(s) found.
 HDA Audio 
No matching devices found.
RAID Devices 
    Name: SiS 5513 IDE UDMA Controller
    Hardware ID's:
    Compatible ID's:
1 matching device(s) found.

what I did and how....

using a clean win XP sp3 source

I added separately using RVMIntegrator v1.6.1 beta2.1 each of these
Extracting OnePiece_Windows_XP_Post-SP3_UpdatePack_v4.3.1_ENU.7z

using nlite 1.491   added

Ricks_XP_to_MCE05_enOCT09.7z (I may have renamed it and some others below but I used last version available)

back to using RVMIntegrator v1.6.1 beta2.1 then added all these in one go each of these
Extracting YumeYao_MicrosoftVC789RuntimeLibraries_MixedAddon_2_0_1.7z
Extracting Addon_AdobeReader_1000.7z
Extracting Addon_WinRAR Final-(x86)
Extracting defraggler200230_ELiTE_Addon.7z
Copying Java6u23.exe
Extracting Kels_CPLBonus_v11.6_addon.rar
Extracting Ricks_CCleaner3.02.1343_Intl_addon.7z
Copying SFX_Qt-lite_4.1.0.exe
Extracting TbarShuffle25_ELiTE_Addon.7z

nlite to add key and remove media player sample music and tour

then driver packs
Detected DriverPack Chipset 1011!
Detected DriverPack Graphics A 1011!
Detected DriverPack Graphics B 10111!
Detected DriverPack Graphics C 1011!
Detected DriverPack LAN 10111!
Detected DriverPack Mass Storage 1011!
Detected DriverPack Sound A 1009!
Detected DriverPack Sound B 1009!
Detected DriverPack WLAN 1009!

On install of hang up or error messages

drivers packs all working
media centre working
taskbar shuffle working
adobe 10 working
qlite working
java shows up
defraggler working


No start menu option for IE
No quick launch or desktop icon for IE (works if u add it)
No quick launch show desktop (works if u add it)

NO control panel extras completely missing (Kels_CPLBonus_v11.6)
NO right click image resizer option (
NO hashtab
NO ccleaner
NO dvd shrink

I have used everything before and always worked on versions where I did not have media centre addon BUT that was before I used the latest OnePiece pack with all dot net built in.
The day before I did the same but used Rvmi to add media centre because Rick's instruction not to use it are on page 4 or somewhere, this failed to install media centre but windows loaded OK and hastab I think was there and working, pretty sure dvd shrink was there but isn't now and ccleaner was definitely missing in both.

Re: Odd error but not sure if id DP or ???

I don't use any of OnePiece's projects.  Everytime I tried, I had problems so I don't use them anymore.
You're adding way too many things to determine if it's a DriverPacks problem or not.
Start with the updatepack and DriverPacks just to see if the DriverPacks are working on their own.  Then add the addons one at a time to figure out what breaks.
I'm not sure why you're switching from RVMI to nlite to RVMI back to nlite in multiple sessions.  Just use RVMI for everything except Rick's MCE addon (requires nlite).

Read BEFORE you post.  HWID tool   DriverPacks Tutorial   DONATE!
Not all heroes wear capes, some wear Kevlar!

Re: Odd error but not sure if id DP or ???

Took advice and started again.... got myself in a muddle twice and now run out of energy to test anymore...  But have added most of the other addons but left out MCE for the moment... I can report a happy marriage with all these driver packs and latest One Piece update pack


DriverPack Chipset 1011!
DriverPack Graphics A 1011!
DriverPack Graphics B 10111!
DriverPack Graphics C 1011!
DriverPack LAN 10111!
DriverPack Mass Storage 1011!
DriverPack Sound A 1009!
DriverPack Sound B 1009!
DriverPack WLAN 1009!

only thing I found insetup log once again was

d:\xpsp\base\ntsetup\syssetup\syspnp.c,1608,,SETUP: SetupOpenInfFile() failed. FileName = mdmchipv.inf, Error = e0000100l log

but doesn't seem to be a problem....

thanks very much for all the great work u guys do....  and have a very happy new year

Last edited by botus (2011-01-04 03:00:24)

Re: Odd error but not sure if id DP or ???

Do you also integrate the modem Third Party DriverPack?  That file is in the modem pack in \D\3\M\P and \D\3\M\Z4

Read BEFORE you post.  HWID tool   DriverPacks Tutorial   DONATE!
Not all heroes wear capes, some wear Kevlar!

Re: Odd error but not sure if id DP or ???

mr_smartepants wrote:

Do you also integrate the modem Third Party DriverPack?  That file is in the modem pack in \D\3\M\P and \D\3\M\Z4

no never have... don't even have a modem to need it in any PC I own

Re: Odd error but not sure if id DP or ???

Well that is very strange. neutral

Read BEFORE you post.  HWID tool   DriverPacks Tutorial   DONATE!
Not all heroes wear capes, some wear Kevlar!