Topic: What am i doing wrong?

2009-04-18 12:49:48, Info                  CBS    Pkgmgr: called with: ""C:\Program Files\Windows AIK\Tools\x86\Servicing\pkgmgr.exe" /o:C:\vistawork\mount;C:\vistawork\mount\Windows /n:C:\vistawork\drivers\DRIVERS.XML /l:C:\Users\walter\Desktop\Progs\VISTA-TOOLS\Driverlog"
00000001 Shim considered [l:284{142}]"\??\C:\vistawork\mount\Windows\Servicing\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2009-04-18 12:49:48, Info                  CSI    00000001 Shim considered [l:284{142}]"\??\C:\vistawork\mount\Windows\Servicing\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
00000002 Shim considered [l:278{139}]"\??\C:\vistawork\mount\Windows\WinSxS\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2009-04-18 12:49:48, Info                  CSI    00000002 Shim considered [l:278{139}]"\??\C:\vistawork\mount\Windows\WinSxS\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
00000003 Shim considered [l:308{154}]"\??\C:\Program Files\Windows AIK\Tools\x86\Servicing\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2009-04-18 12:49:48, Info                  CSI    00000003 Shim considered [l:308{154}]"\??\C:\Program Files\Windows AIK\Tools\x86\Servicing\x86_microsoft-windows-servicingstack_31bf3856ad364e35_6.0.6000.16386_none_07289f4cca5f6990\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
00000004 Shim considered [l:140{70}]"\??\C:\vistawork\mount\Windows\Servicing\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2009-04-18 12:49:48, Info                  CSI    00000004 Shim considered [l:140{70}]"\??\C:\vistawork\mount\Windows\Servicing\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
00000005 Shim considered [l:134{67}]"\??\C:\vistawork\mount\Windows\WinSxS\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2009-04-18 12:49:48, Info                  CSI    00000005 Shim considered [l:134{67}]"\??\C:\vistawork\mount\Windows\WinSxS\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
00000006 Shim considered [l:164{82}]"\??\C:\Program Files\Windows AIK\Tools\x86\Servicing\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_SUCCESS
2009-04-18 12:49:48, Info                  CSI    00000006 Shim considered [l:164{82}]"\??\C:\Program Files\Windows AIK\Tools\x86\Servicing\6.0.6000.16386_x86\pkgmgr.exe" : got STATUS_SUCCESS
2009-04-18 12:49:48, Info                  CBS    Pkgmgr: called with: ""C:\Program Files\Windows AIK\Tools\x86\Servicing\pkgmgr.exe" /o:C:\vistawork\mount;C:\vistawork\mount\Windows /n:C:\vistawork\drivers\DRIVERS.XML /l:C:\Users\walter\Desktop\Progs\VISTA-TOOLS\Driverlog"
00000001@2009/4/18:15:49:48.534 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x732dbf @0x72d892 @0x72e27e @0x75c14911 @0x7716e4b6)
2009-04-18 12:49:48, Info                  CSI    00000001@2009/4/18:15:49:48.534 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x732dbf @0x72d892 @0x72e27e @0x75c14911 @0x7716e4b6)
00000002@2009/4/18:15:49:48.538 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x6aebd1e6 @0x6ae9e83c @0x734174 @0x7275f6 @0x72dabd)
2009-04-18 12:49:48, Info                  CSI    00000002@2009/4/18:15:49:48.538 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x6aebd1e6 @0x6ae9e83c @0x734174 @0x7275f6 @0x72dabd)
00000003@2009/4/18:15:49:48.547 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x6aeeacc4 @0x6aed2c5c @0x734174 @0x7275f6 @0x72dabd)
2009-04-18 12:49:48, Info                  CSI    00000003@2009/4/18:15:49:48.547 WcpInitialize (wcp.dll version 0.0.0.5) called (stack @0x6aa2f745 @0x6aeeacc4 @0x6aed2c5c @0x734174 @0x7275f6 @0x72dabd)
2009-04-18 12:49:48, Info                  CBS    Must be doing offline servicing, using stack version from: C:\Program Files\Windows AIK\Tools\x86\Servicing\6.0.6000.16386_x86\cbscore.dll
2009-04-18 12:49:48, Info                  CBS    Loaded Servicing Stack v6.0.6000.16386 with Core: C:\Program Files\Windows AIK\Tools\x86\Servicing\6.0.6000.16386_x86\cbscore.dll
2009-04-18 12:49:48, Error                 CBS    Failed to load offline store from boot directory: '\\?\C:\vistawork\mount\' and windows directory: '\\?\C:\vistawork\mount\Windows\' hr =0x80070003
2009-04-18 12:49:48, Info                  CBS    Pkgmgr: return code: 0x3
2009-04-18 12:49:48, Info                  CBS    Pkgmgr: return code: 0x3

I "think" i did exactly what readme.txt instructed... but i think there is something going wrong with the "mout" directory.

Re: What am i doing wrong?

No one? I am sure is a dumb thing....

Re: What am i doing wrong?

Looks like somethings wrong with your mount folder indeed, but i realy dont know what.

Re: What am i doing wrong?

Did you ever find a solution to this? Or did you manage to workaround it somehow? I'm getting the same error.

Re: What am i doing wrong?

Sorry we dont do Vista anymore.

Re: What am i doing wrong?

muiz wrote:

Sorry we dont do Vista anymore.

Correction. 
The individual DriverPacks support Vista (mostly).  But the members of the DriverPacks team have ditched Vista for Win7 a long time ago.