Topic: SAPPHIRE RADEON X300SE and SAPPHIRE RADEON X300SE not detected

hello, (sorry for my poor english)


last driverpack (a,b,c) 10041 and 10041b1 not detect SAPPHIRE RADEON X300SE SAPPHIRE RADEON X300SE on hp dx5750

good drivers for me as 8.241.0.0 date 21/03/2006  (in your pack 8.231)


PCI\VEN_1002&DEV_4380&SUBSYS_2812103C&REV_00\3&B1BFB68&0&90 : Contrôleur IDE standard double canal PCI
PCI\VEN_1002&DEV_4383&SUBSYS_280A103C&REV_00\3&B1BFB68&0&A2 : Pilote de bus Microsoft UAA pour High Definition Audio
PCI\VEN_1002&DEV_4384&SUBSYS_00000000&REV_00\3&B1BFB68&0&A4 : Pont PCI vers PCI standard PCI
PCI\VEN_1002&DEV_4385&SUBSYS_280A103C&REV_13\3&B1BFB68&0&A0 : ATI SMBus
PCI\VEN_1002&DEV_4386&SUBSYS_280A103C&REV_00\3&B1BFB68&0&9D : Contrôleur hôte PCI vers USB standard étendu
PCI\VEN_1002&DEV_4387&SUBSYS_280A103C&REV_00\3&B1BFB68&0&98 : Contrôleur hôte USB OpenHCD standard
PCI\VEN_1002&DEV_4388&SUBSYS_280A103C&REV_00\3&B1BFB68&0&99 : Contrôleur hôte USB OpenHCD standard
PCI\VEN_1002&DEV_4389&SUBSYS_280A103C&REV_00\3&B1BFB68&0&9A : Contrôleur hôte USB OpenHCD standard
PCI\VEN_1002&DEV_438A&SUBSYS_280A103C&REV_00\3&B1BFB68&0&9B : Contrôleur hôte USB OpenHCD standard
PCI\VEN_1002&DEV_438B&SUBSYS_280A103C&REV_00\3&B1BFB68&0&9C : Contrôleur hôte USB OpenHCD standard
PCI\VEN_1002&DEV_438C&SUBSYS_280A103C&REV_00\3&B1BFB68&0&A1 : Contrôleur IDE standard double canal PCI
PCI\VEN_1002&DEV_438D&SUBSYS_00000000&REV_00\3&B1BFB68&0&A3 : Pont ISA standard PCI
PCI\VEN_1002&DEV_5874&SUBSYS_280B103C&REV_00\4&31B7C91F&0&2908: ATI RADEON XPRESS 200 Series Secondary
PCI\VEN_1002&DEV_5950&SUBSYS_00000000&REV_10\3&B1BFB68&0&00 : Pont CPU hôte standard PCI
PCI\VEN_1002&DEV_5974&SUBSYS_280A103C&REV_00\4&31B7C91F&0&2808: ATI RADEON XPRESS 200 Series 
PCI\VEN_1002&DEV_5A34&SUBSYS_00000000&REV_00\3&B1BFB68&0&10 : Pont PCI vers PCI standard PCI
PCI\VEN_1002&DEV_5A39&SUBSYS_00000000&REV_00\3&B1BFB68&0&38 : Pont PCI vers PCI standard PCI
PCI\VEN_1002&DEV_5A3F&SUBSYS_00000000&REV_00\3&B1BFB68&0&08 : Pont PCI vers PCI standard PCI
PCI\VEN_1002&DEV_5B60&SUBSYS_0500174B&REV_00\4&7E52DF&0&0010: SAPPHIRE RADEON X300SE
PCI\VEN_1002&DEV_5B70&SUBSYS_0501174B&REV_00\4&7E52DF&0&0110: SAPPHIRE RADEON X300SE - Secondary
PCI\VEN_1022&DEV_1100&SUBSYS_00000000&REV_00\3&B1BFB68&0&C0 : Pont CPU hôte standard PCI
PCI\VEN_1022&DEV_1101&SUBSYS_00000000&REV_00\3&B1BFB68&0&C1 : Pont CPU hôte standard PCI
PCI\VEN_1022&DEV_1102&SUBSYS_00000000&REV_00\3&B1BFB68&0&C2 : Pont CPU hôte standard PCI
PCI\VEN_1022&DEV_1103&SUBSYS_00000000&REV_00\3&B1BFB68&0&C3 : Pont CPU hôte standard PCI
PCI\VEN_14E4&DEV_167B&SUBSYS_280A103C&REV_02\4&E965EF1&0&0038: Broadcom NetXtreme Gigabit Ethernet
25 matching device(s) found.


===========
USB devices
===========

USB\ROOT_HUB\4&30539F6&0                                    : Concentrateur USB racine
USB\ROOT_HUB\4&3B86D6EA&0                                   : Concentrateur USB racine
USB\ROOT_HUB\4&6291636&0                                    : Concentrateur USB racine
USB\ROOT_HUB\4&BBF9E2B&0                                    : Concentrateur USB racine
USB\ROOT_HUB\4&E84EEC1&0                                    : Concentrateur USB racine
USB\ROOT_HUB20\4&14D9ED0D&0                                 : Concentrateur USB racine
USB\VID_046D&PID_C016\5&2EBE01FC&0&2                        : Périphérique d'interface utilisateur USB
7 matching device(s) found.



thanks

Re: SAPPHIRE RADEON X300SE and SAPPHIRE RADEON X300SE not detected

That is currently supported by the latest release 10.04 DriverPack Graphics A.
http://driverpacks.net/driverpacks/wind … cs-a/10.04
Please try that (not DriverPack Graphics B OR C) with the release language Third Party DriverPack and report back.

Re: SAPPHIRE RADEON X300SE and SAPPHIRE RADEON X300SE not detected

i'm trying just with graphic a 1004 and is the same drivers not installed

Re: SAPPHIRE RADEON X300SE and SAPPHIRE RADEON X300SE not detected

can you post your C:\windows\setupapi.log please?  It's a big file so you'll need to split your file into about 3 posts, or upload to mediafire.com.

Re: SAPPHIRE RADEON X300SE and SAPPHIRE RADEON X300SE not detected

http://www.2baksa.net/news/50359/


Refresh, Drivers pls!!!
ATI 10.3 agp
Hotfix for “No compatible hardware found” error when installing Catalyst drivers for ATI Radeon HD 4000, ATI Radeon HD 3000 and ATI Radeon HD 2000 Series AGP products
Symptoms:
"No compatible hardware found" error message when attempting to install the ATI Catalyst Drivers directly from the AMD Download Home Page for the ATI Radeon™ HD 4000, ATI Radeon™ HD 3000 or ATI Radeon™ HD 2000 Series of AGP video cards.
All published AMD drivers have passed Microsoft's WHQL certification tests. A WHQL driver for ATI Radeon™ HD 4000, ATI Radeon™ HD 3000 or ATI Radeon™ HD 2000 Series of AGP products is not currently available.
Resolution:
This hotfix resolves the following issues:
* Fix for problems with DirectX and ATI Radeon™ HD 4000, ATI Radeon™ HD 3000 or ATI Radeon™ HD 2000 Series of AGP Graphics cards.
* Fix for "No compatible hardware not found" error message.

ATI 10.1 agp
Hotfix to force Anti-Aliasing support for ATI Radeon™ HD series of graphic cards when in Crossfire Mode for Mass Effect 2
Issue Description:
The option to use Anti-Aliasing is not available in ATI CrossFireX™ mode when using an ATI Radeon™ HD series graphic card
Resolution:
In order to resolve the issue, download and install the following Hotfix



BUG!  Graphics 10.04 Ati drivers BUG!!! not installed some GraphicCards... ( ati redeon 9600 xt agp  not work!-installed!)

Last edited by falcon77 (2010-05-06 06:44:37)