Topic: Intel(R) 82579LM Gigabit Network - Dell E6430S

Hello,

I'm having issues with the above device, I'm trying to load a driver for BartPE.

The HWID log for the device is:

PCI\VEN_8086&DEV_1502&SUBSYS_057D1028&REV_04\3&11583659&0&C8: Intel(R) 82579LM Gigabit Network Connection

I have tried using:

DP_LAN_wnt5_x86-32_1205.7z

The native XP driver for the device is:

E1c5132.inf

I tried using the following files, Bart didn't complain during the build - but the driver doesn't load.

13/03/2013  11:57            13,285 E1C5132.CAT
07/01/2012  05:02             3,108 e1c5132.din
08/03/2013  03:45            89,664 E1c5132.inf
22/02/2013  16:02           227,592 e1c5132.sys
06/12/2012  18:21            73,032 e1cmsg.dll
07/08/2007  16:28            28,272 nicco2.dll
14/11/2012  19:07            83,808 NicInstC.dll

I then found WinPE3 drivers on the Dell site (Bart is WinPE2) and they also load OK during the Bart build, but the driver is not loaded either.

I then tried to test the drivers using

drvload.exe

which I found in the Vista version of WAIK. But that version of drvload is not compatible with Bart. So at the moment I'm stuck.

Re: Intel(R) 82579LM Gigabit Network - Dell E6430S

...moved to BartPE forum...

Can you tell us how you're trying to load in BartPE?  Are you using the BartPE option of DriverPacks BASE?

Re: Intel(R) 82579LM Gigabit Network - Dell E6430S

Hi,

Thanks for responding.

Fortunately I have found the answer here http://www.911cd.net/forums//index.php? … 0&st=0

Basically you need to extract the Intel drivers (rather than using the Dell version) and then unfortunately you need to edit the inf files .... but it does then work cool

Re: Intel(R) 82579LM Gigabit Network - Dell E6430S

Thanks for the update with the solution.

That is excellent!

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.