Topic: Windows 7 Universal Image Video Driver issues

I've been working with a VMBox creating a universal image. No matter what video drivers I add to my drivers folders my video never seems to work properly on any machine I try. Every other driver works perfectly though.

Some machines it will just load a standard VA Graphics Adapter and other it will actually load the correct chipset video driver (i.e. Intel 945g Graphics) but they will all show up with the yellow triangle and exclamation point. The error it gives me is "This device cannot find enough free resources that it can use. (Code 12)"

This is extremely frustrating and I haven't been able to find anything about it online. Can't find anyone that has had this issue or any type of resolution.
Has anybody had this issue and found a solution?

Re: Windows 7 Universal Image Video Driver issues

945g?.... slightly older hardware, should be no problem. How much RAM is in these machines you are putting windows 7 on?

have you tried Clearing CMOS / BIOS settings? (reset to factory defaults) sounds like RAM / virtual memory or an Interrupt
conflict

R U using DriverPacks?

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: Windows 7 Universal Image Video Driver issues

Since you're working in a VM, the hardware is emulated and may not be registered correctly with the drivers.  On real hardware this would be different.

Re: Windows 7 Universal Image Video Driver issues

Thanks for the quick response.

I have been creating the image on a VM box but I've been deploying it on some test machines. I have Two different Lenovo PCs which are less than 2 years old and a Dell GX270. On all of these PCs every driver loads up properly except the video driver. All of these PCs have 2GB of RAM of more so they definitely have the resources available.

I have been keeping my drivers in the C:\Windows\inf\ (This is what folder is searched for drivers correct?) and I have a nice set of drivers plus all of the updated driver packs for Windows 7 from this site. Everything seems to work great on a variety of machines ( I will be testing some HPs today ) except that damn displayer adapter error. "This device cannot find enough free resources that it can use. (Code 12)"

Another thing to note is that when I create the image on the actual Lenovo or Dell PC and every single driver is loaded completely. After I run sysprep and then image the exact same machine... I still get that same display driver error. Seriously driving me crazy... I'm sure you've all been there before.

**EDIT**
I would also like to mention that after sysprep has sealed the image I boot [*no wares - removed by admin*] -Windows and capture the image using Ghost 11.5  to a USB external and then deploy it using USB external.

Last edited by bbuynum (2011-06-15 01:06:22)

Re: Windows 7 Universal Image Video Driver issues

bbuynum wrote:

I boot w ???-Windows

No Warez support.

Re: Windows 7 Universal Image Video Driver issues

simply placing the drivers in the INF folder is not sufficient to install them, especially sound and graphics. Many simple drivers will work fine this way, chipset for example... If simply driping them in the INF folder worked we would not be here big_smile.

Try Mr_Smartepants SAD2 to deploy your graphics drivers (uses ms tool dpinst.exe)

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.