Topic: [REQ] Broadcom 43225 Error

I have here a HP Pavilion dv6-2160es but the WLAN gives me an error when trying to update using SDI tool. Using the HP driver works fine.

Broadcom 43225
HWID: VEN_14E4&DEV_4357

Re: [REQ] Broadcom 43225 Error

Thanks cheche !

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
The DriverPacks, the DP_Base program, and Support Forum are FREE!.