Topic: [SOLVED] 6.08.1 Updater still broken

Is it just me or does the automatic updater still not work?

I received an "no vlaid 32bit application" error the first time I tried and when I went in to reproduce it, the BASE.exe was deleted already...

Since I cannot verify whether this works now in 6.08.2 due to the lack of an even newer version, I didn't transmit it to the bugtracker yet.

Please fill me in!

Re: [SOLVED] 6.08.1 Updater still broken

I had the same error with 6.08.1

Re: [SOLVED] 6.08.1 Updater still broken

Yep, muiz reported this to me. I couldn't reproduce it at first, but eventually I was able to fix it. It's fixed in 6.08.2, if you downloaded 6.08.2 two hours after the initial release, then you're safe. If you downloaded it shortly after the release though, then it won't be fixed either.

Why did I do this? Simple: those who downloaded it later will no longer have to do it manually, the fastest ones will have to. At least the majority will experience it The Way It Was Meant To Be!

Founder of —

Re: [SOLVED] 6.08.1 Updater still broken

yes here too wink