Topic: Grap.card on Toshiba Satellite A100-570 , faild to instal..

Hey

I have tested the 7.04 on sevral laptop's and PC's with great succsess.
But yesterday I tried in on a Toshiba Satellite A100-570 , with a  ATI RADEON XPRESS 200M IGP , and it faild instaling the graphic driver.(Could not find driver)

Is this driver included in one of the three graphics driverPack 's. ?

Sorry I did not have time to collect any of the log files, apart from DPs_BASE.ini &DPs_BASE.log.
All the other driver's on the Toshiba instaled fine smile

DPs_BASE.ini

[General]
; preferred language
prefLang	= "English"
; yes/no, enable or disable the wizard-style buttons, if not specified: yes
wizardButtons	= "yes"
; yes/no, enable or disable the GUI, if not specified: yes
GUI		= "yes"


[Settings]
; disc/bartpe/multibootDisc
instPlatform	= "disc"
; trailing backslash is allowed, but not necessary
location	= "C:\XPCD"
; none/all/select, if select, specify them below, if not specified: all
DriverPacks	= "all"
; 1/2, method to install the DriverPacks, if not specified: 2
DPsMethod	= "2"
; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce
finisherMethod	= "RunOnceEx"


; you should only add this section if you've set [Settings]\finishMethod to "RunOnceEx"
[RunOnceExSettings]
; custom/default, if not specified: default
startID		= "default"


; this section is optional!
[OptionalSettings]
; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none
KTD		= "false"
; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks)
KTDlocation	= "%SystemRoot%\DriverPacks"
; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes
QSC		= "yes"


; this section is optional!
[OptionalSettingsOther]
; CCC/CCP, use ATI Catalyst Control Center or ATI Catalyst Control Panel (only relevant when slipstreaming DriverPack Graphics A)
ATI_cpl		= "CCP"

DPs_BASE.log

2007-04-25 12:51:09 : <INIT> DriverPacks BASE 7.04 initialized.
2007-04-25 12:51:09 : <INIT> Host environment: WIN_XP Service Pack 2 on X86 CPU.
2007-04-25 12:51:09 : <INIT> Created temporary working directory.
2007-04-25 12:51:09 : <INIT> Imported proxy settings from Internet Explorer.
2007-04-25 12:51:09 : <INIT> Start scanning for DriverPacks for the wnt5_x86-32 platform.
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Chipset 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack CPU 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Graphics A 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Graphics B 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Graphics C 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack LAN 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack MassStorage 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Sound A 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack Sound B 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected DriverPack WLAN 7.04!
2007-04-25 12:51:09 : <INIT> 	Detected 3rd party DriverPack(s).
2007-04-25 12:51:09 : <INIT> 	Finished scanning.
2007-04-25 12:51:09 : <INIT> Detected settings file "K:\Kopier av  WinXP\Drivere\DPs_BASE\DPs_BASE.ini".
2007-04-25 12:51:10 : <INIT> Windows XP Professional -  OEM SP2 detected.
2007-04-25 12:51:10 : <INIT> The platform wnt5_x86-32_disc will be used (which is the 'disc' installation platform for the OS family 'wnt5_x86-32').
2007-04-25 12:51:10 : <INIT> Imported settings from settings file.
2007-04-25 12:51:10 : <GUI>  Initialized GUI.
2007-04-25 12:51:10 : <GUI>  Created a list of all available language files.
2007-04-25 12:51:10 : <GUI>  Set the last used language, English, as the GUI language.
2007-04-25 12:51:45 : <GUI>  Refreshed UpdateChecker with success.
2007-04-25 12:56:50 : <GUI>  Start scanning for DriverPacks for the wnt5_x86-32 platform.
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Chipset 7.04.1!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack CPU 7.04.1!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Graphics A 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Graphics B 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Graphics C 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack LAN 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack MassStorage 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Sound A 7.04.1!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack Sound B 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected DriverPack WLAN 7.04!
2007-04-25 12:56:50 : <GUI>  	Detected 3rd party DriverPack(s).
2007-04-25 12:56:50 : <GUI>  	Finished scanning.
2007-04-25 12:56:51 : <GUI>  Refreshed UpdateChecker with success.
2007-04-25 12:57:00 : <GUI>  Saved settings!
2007-04-25 12:57:00 : <GUI>  Closed GUI.
2007-04-25 12:57:00 : <SEL>  Selected module: mod_slip_wxp_x86-32_disc_m2.
2007-04-25 12:57:01 : <PREP> QuickStream Cache available for DriverPack MassStorage text mode drivers!
2007-04-25 12:57:02 : <PREP> Removed all attributes from \I386.
2007-04-25 12:57:02 : <PREP> Created a backup of \I386\winnt.sif.
2007-04-25 12:57:02 : <PREP> Created a backup of \I386\txtsetup.sif.
2007-04-25 12:57:02 : <PREP> Created a backup of \I386\dosnet.inf.
2007-04-25 12:57:03 : <PREP> Cleaned up \$OEM$\cmdlines.txt.
2007-04-25 12:57:03 : <PREP> Deleted \$OEM$\ROE.exe.
2007-04-25 12:57:03 : <SLIP> Created necessary directory structure for method 2.
2007-04-25 12:57:03 : <SLIP> Copied files necessary for method 2.
2007-04-25 12:57:04 : <SLIP> Extracted files necessary for method 2.
2007-04-25 12:57:05 : <SLIP> Created \I386\presetup.cmd file.
2007-04-25 12:57:05 : <SLIP> Updated \I386\txtsetup.sif to support method 2.
2007-04-25 12:57:05 : <SLIP> Updated \I386\dosnet.inf to support method 2.
2007-04-25 12:57:24 : <SLIP> Copied DriverPacks to \OEM.
2007-04-25 12:57:24 : <SLIP> Extracted and deleted \I386\svcpack.in_.
2007-04-25 12:57:25 : <SLIP> Updated \I386\svcpack.inf file to support KB888111 and KB921401.
2007-04-25 12:57:26 : <SLIP> Updated \I386\txtsetup.sif file to support KB888111.
2007-04-25 12:57:28 : <SLIP> Updated \I386\dosnet.inf file to support KB888111.
2007-04-25 12:57:28 : <SLIP> Updated \I386\dosnet.inf file to support KB921401.
2007-04-25 12:57:29 : <SLIP> Slipstreamed DP MassStorage text mode drivers using QuickStream Cache.
2007-04-25 12:57:34 : <SLIP> Removed entries from \I386\txtsetup.sif that will be updated.
2007-04-25 12:57:34 : <SLIP> Removed entries from \I386\dosnet.inf that will be updated.
2007-04-25 12:58:06 : <SLIP> Updated \I386\dosnet.inf and \I386\txtsetup.sif to support DP MassStorage text mode drivers.
2007-04-25 12:58:07 : <SLIP> Updated \I386\winnt.sif to support method 2.
2007-04-25 12:58:07 : <SLIP> Updated DPsFnshr.ini to disable KTD.
2007-04-25 12:58:07 : <SLIP> Updated \$OEM$\cmdlines.txt to execute ROE.exe.
2007-04-25 12:58:07 : <SLIP> Slipstream finished in 1 minutes and 6 seconds.
2007-04-25 12:58:08 : <CLNP> Temporary working directory successfully deleted.
2007-04-25 12:58:08 : Program terminated.

Last edited by Floppy (2007-04-29 20:45:34)

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

Floppy wrote:

I have tested the 7.04 on sevral laptop's and PC's with great succsess.
But yesterday I tried in on a Toshiba Satellite A100-570 , with a  ATI RADEON XPRESS 200M IGP , and it faild instaling the graphic driver.(Could not find driver)

Is this driver included in one of the three graphics driverPack 's. ?

I'm not sure, I think it should be in A... (member of the Drivers Team please comment on this)

http://ati.amd.com/support/drivers/xp/i … ed-xp.html
This is the link to the driver, however, its name differs from the "ordinary" catalyst ones.
It's quite possible ATi have split them recently, because I remember the XPRESS drivers were part of the Cat suite.

Sorry I did not have time to collect any of the log files, apart from DPs_BASE.ini &DPs_BASE.log.
All the other driver's on the Toshiba instaled fine smile

That's a pity, because the Finisher log is actually the most interesting in such cases because it tells you whether the device has actually been detected and why no drivers have been installed for it.

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

It would also be most helpful since your HWID strings would be included in the finisher log.

**EDIT

That chipset is NOT supported by the standard catalyst 7.4 graphics suite from ATI.  I'll look into it when I get back from work.
If you could please post your finisher log or at least your HWIDs so we can get started.

I just had a second look.  The official ATI package that supports this chipset is NOT the Catalyst driver package used in the Graphics_A driverpack.
The official ATI catalyst suite for the xPress 200M is the Motherboard/IGP suite here.

I'm at work so I can't verify at the moment, but I don't think your chipset is even supported in the Chipset driverpack as the ATI IGP drivers in the chipset pack are only at v.6.0.8 while the official ATI IGP drivers are at 7.4.

Maybe if there is enough demand for this setup, Bâshrat the Sneaky & the main team can put together an IGP driverpack.  But that would depend on the number of official requests.

Last edited by mr_smartepants (2007-04-30 19:56:28)

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

Thanks for your respond!

Last edited by Floppy (2007-04-30 19:56:15)

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

Hey

I have DL'ed the "Catalyst® 7.4 Display Driver for Windows XP Professional/Home Edition - Motherboard/IGP Drivers "28,6Mb.
Iam trying to make a 3rd Party DriverPack, but it's rather confusing. Have read the TUTORIAL, but Iam lost.

Can somone pls. help me out?

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

Floppy wrote:

Iam trying to make a 3rd Party DriverPack, but it's rather confusing. Have read the TUTORIAL, but Iam lost.

Sorry, I can't help you out either.  The ATI installer is a big hairball to me.  To be honest, I'd leave the ATI packs to the pros.  I spent over two weeks wrestling with the catalyst installer and couldn't make it work.  These guys have my utmost respect just on this ATI issue alone.

I just finished my ATI DVD codec installer (HW accelerated).  It's not much, but I can give you that. smile

Re: Grap.card on Toshiba Satellite A100-570 , faild to instal..

mr_smartepants wrote:
Floppy wrote:

Iam trying to make a 3rd Party DriverPack, but it's rather confusing. Have read the TUTORIAL, but Iam lost.

Sorry, I can't help you out either.  The ATI installer is a big hairball to me.  To be honest, I'd leave the ATI packs to the pros.  I spent over two weeks wrestling with the catalyst installer and couldn't make it work.  These guys have my utmost respect just on this ATI issue alone.

I just finished my ATI DVD codec installer (HW accelerated).  It's not much, but I can give you that. smile

http://smilies.sofrayt.com/fsc/looking%20around2.gif Glad it wasen't just me strugling with that one....

I think I will stick instaling it manually then http://smilies.sofrayt.com/%5E/_950/crazy.gif