Topic: [SLVD] Atheros AR8131 and Realtek RTL8168C(P)/8111C(P)

Hi there,

long time no post :-)

I think I found a bug in DP_LAN_wnt5_x86-32_1109.
No suitable driver was found for AR8131 PCI-E Gigabit and Realtek RTL8168C(P)/8111C(P) Ethernet Controllers.
I don't have access to the machine with the Realtek card at the moment, but i can provide the HWID for the Atheros NIC:

PCI\VEN_1969&DEV_1063&SUBSYS_83FE1043&REV_C0\4&38D2602C&0&00E1: Atheros AR8131 PCI-E Gigabit Ethernet Controller

As soon as i can get my hands on the machine with the Realtek NIC i will post the HWID as well.
Boths NICs worked fine with DP_LAN_wnt5_x86-32_1101.
Hope you can help. Thanks for your efforts.

Re: [SLVD] Atheros AR8131 and Realtek RTL8168C(P)/8111C(P)

If you can post the Realtek HWIDs as well, we can add them back in.
BTW, there are no changes to the Atheros drivers between 11.01 and 11.09.
The Atheros HWID is already directly supported:
D\L\At\l1c51x86.inf    9/27/2010    1.0.0.45    PCI\VEN_1969&DEV_1063&SUBSYS_83FE1043&REV_C0    Atheros AR8131 PCI-E Gigabit Ethernet Controller

Are you sure you didn't do something wrong?
Please post the HWID from the machine that has the problems.

Re: [SLVD] Atheros AR8131 and Realtek RTL8168C(P)/8111C(P)

Sorry, my bad.
I just checked for the L\At folder and saw it was missing. The whole L folder was only 28 meg in size, so I figure the folder for the Realtek NIC must have been missing as well.
I reran DP_Base after cleaning the QSC Cache (which had grown to enormous size) and lo and behold the L folder came out being 36 megs in size with all the missing folders present.
Whatever went wrong and crippled my L folder didn't happen again.
Sorry to have bothered you. I promise to check that first next time 8)
Thanks for the effort. Have a nice day.

Re: [SLVD] Atheros AR8131 and Realtek RTL8168C(P)/8111C(P)

Glad it's fixed.  This is another reason why I keep QSC disabled.  I have a fast quad-core CPU, so QSC saves me a few seconds but keeping it disabled saves me from headaches like yours. wink