Topic: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Hi.
I have a Gigabyte GA-M52L-S3P rev 1 mainboard. It requires MCP 6x SATA drivers.
With 11.01 it works fine, with 11.04 and 11.06 it doesn't.
It sees only my USB HDD but not my internal SATA HDD.
I tested in 3 ways: bootable CD, bootable USB HDD made with WinSetupFromUsb and bootable flash drive made with WinToFlash.

[General]
; preferred language
prefLang	= "English"
; yes/no, enable or disable the wizard-style buttons, if not specified: yes
wizardButtons	= "yes"
; yes/no, enable or disable the GUI, if not specified: yes
GUI		= "yes"


[Settings]
; disc/bartpe/multibootDisc
instPlatform	= "disc"
; trailing backslash is allowed, but not necessary
location	= "D:\Work\XP"
; none/all/select, if select, specify them below, if not specified: all
DriverPacks	= "select"
; 1/2, method to install the DriverPacks, if not specified: 2
DPsMethod	= "2"
; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce
finisherMethod	= "GUIRunOnce"


; this section is optional!
[OptionalSettings]
; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none
KTD		= "false"
; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks)
KTDlocation	= "%SystemRoot%\DriverPacks"
; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes
QSC		= "yes"


; you should only add this section if you've set [Settings]\DriverPacks to "select"
[SelectDriverPacks]
DP_MassStorage	= "yes"
DP_MassStorage_textmode = "yes"
2011-06-21 09:00:56 : <INIT> DriverPacks BASE 10.06 initialized.
2011-06-21 09:00:56 : <INIT> Host environment: WIN_XP Service Pack 3 X86 on a X64 CPU.
2011-06-21 09:00:56 : <INIT> Created temporary working directory.
2011-06-21 09:00:56 : <INIT> Imported proxy settings from Internet Explorer.
2011-06-21 09:00:56 : <INIT> Start scanning for DriverPacks for the wnt5_x86-32 platform.
2011-06-21 09:00:56 : <INIT> 	Detected DriverPack Mass Storage 1106!
2011-06-21 09:00:56 : <INIT> 	Could not detect any 3rd party DriverPacks for wnt5_x86-32.
2011-06-21 09:00:56 : <INIT> 	Finished scanning.
2011-06-21 09:00:56 : <INIT> Detected settings file "D:\Work\Driverpacks\DPs_BASE.ini".
2011-06-21 09:00:56 : <INIT> Windows XP Professional -  Retail SP3 detected.
2011-06-21 09:00:56 : <INIT> wnt5_x86-32_disc is the selected installation platform .
2011-06-21 09:00:56 : <INIT> Imported settings from settings file.
2011-06-21 09:00:56 : <INIT> [OptionalSettingsOther]\ATI_cpl not specified: default (None) was set.
2011-06-21 09:00:56 : <INIT> [OptionalSettingsOther]\Nvidia_cpl not specified: default (None) was set.
2011-06-21 09:00:56 : <GUI>  Initialized GUI.
2011-06-21 09:00:56 : <GUI>  Created a list of all available language files.
2011-06-21 09:00:56 : <GUI>  Set the last used language, English, as the GUI language.
2011-06-21 09:00:59 : <GUI>  Refreshed UpdateChecker with success.
2011-06-21 09:01:23 : <GUI>  Saved settings!
2011-06-21 09:01:23 : <GUI>  Closed GUI.
2011-06-21 09:01:23 : <SEL>  Selected module: mod_slip_wxp_x86-32_disc_m2.
2011-06-21 09:01:23 : <PREP> Removed all attributes from \I386.
2011-06-21 09:01:23 : <PREP> No previous DriverPacks installation found, Prep stage will be skipped
2011-06-21 09:01:30 : <SLIP> Extracted DriverPack MassStorage to a temporary working directory.
2011-06-21 09:01:30 : <SLIP> D:\Work\Driverpacks\tmp\DPMtmp\DriverPack_MassStorage_wnt5_x86-32.ini
2011-06-21 09:01:31 : <SLIP> Processing Mass Storage files now. This may take a minute.
2011-06-21 09:01:52 : <SLIP> Created QuickStream Cache for DriverPack MassStorage text mode drivers.
2011-06-21 09:01:52 : <SLIP> Slipstreamed DP MassStorage text mode drivers using QuickStream Cache.
2011-06-21 09:01:52 : <SLIP> txtsetup.sif Backed-up Successfully
2011-06-21 09:01:52 : <SLIP> dosnet.inf Backed-up Successfully
2011-06-21 09:01:58 : <SLIP> Removed entries from \I386\txtsetup.sif that will be updated.
2011-06-21 09:01:59 : <SLIP> Removed entries from \I386\dosnet.inf that will be updated.
2011-06-21 09:02:27 : <SLIP> Updated \I386\dosnet.inf and \I386\txtsetup.sif to support DP MassStorage text mode drivers.
2011-06-21 09:02:27 : <SLIP> Created necessary directory structure for method 2.
2011-06-21 09:02:27 : <SLIP> Copying files necessary for method 2.
2011-06-21 09:02:27 : <SLIP> Extracted additional files necessary for method 2.
2011-06-21 09:02:27 : <SLIP> expanded setup.ex_ to setuporg.exe
2011-06-21 09:02:27 : <SLIP> SETUP.EX_ Backed-up Successfully
2011-06-21 09:02:27 : <SLIP> Compressed setup.exe to SETUP.EX_.
2011-06-21 09:02:27 : <SLIP> Method 2 setup.ex_ installed
2011-06-21 09:02:27 : <SLIP> Created \I386\presetup.cmd file.
2011-06-21 09:02:27 : <SLIP> Updated \I386\txtsetup.sif to support method 2.
2011-06-21 09:02:27 : <SLIP> Updated \I386\dosnet.inf to support method 2.
2011-06-21 09:02:27 : <SLIP> Copied DriverPack Mass Storage to \OEM.
2011-06-21 09:02:27 : <SLIP> Copied DriverPacks to \OEM.
2011-06-21 09:02:27 : <SLIP> Will not slipstream patches, Service Pack 3 was detected.
2011-06-21 09:02:27 : <SLIP> Will not slipstream KB888111 because no Sound DriverPack is being slipstreamed
2011-06-21 09:02:27 : <SLIP> Will not slipstream KB883667 because no Graphics DriverPack is being slipstreamed
2011-06-21 09:02:27 : <SLIP> WINNT.SIF Backed-up Successfully
2011-06-21 09:02:27 : <SLIP> Updated \I386\winnt.sif to support method 2.
2011-06-21 09:02:27 : <SLIP> Updated DPsFnshr.ini to disable KTD.
2011-06-21 09:02:27 : <SLIP> Updated \I386\winnt.sif's GUIRunOnce section.
2011-06-21 09:02:27 : <SLIP> DP_Install_Tool was copied successfully
2011-06-21 09:02:27 : <SLIP> Slipstream finished in 1 minutes and 4 seconds.
2011-06-21 09:02:30 : <CLNP> Temporary working directory successfully deleted.
- = DriverPacks BASE ini settings used = -
[General]
; preferred language
prefLang	= "English"
; yes/no, enable or disable the wizard-style buttons, if not specified: yes
wizardButtons	= "yes"
; yes/no, enable or disable the GUI, if not specified: yes
GUI		= "yes"


[Settings]
; disc/bartpe/multibootDisc
instPlatform	= "disc"
; trailing backslash is allowed, but not necessary
location	= "D:\Work\XP"
; none/all/select, if select, specify them below, if not specified: all
DriverPacks	= "select"
; 1/2, method to install the DriverPacks, if not specified: 2
DPsMethod	= "2"
; GUIRunOnce/RunOnceEx/custom, if not specified: GUIRunOnce
finisherMethod	= "GUIRunOnce"


; this section is optional!
[OptionalSettings]
; none/all/select/paths/patterns, enable or disable Keep The Drivers (KTD) , if not specified: none
KTD		= "false"
; <path>, to specify a custom KTD cache location, if not specified: default (%SystemRoot%\DriverPacks)
KTDlocation	= "%SystemRoot%\DriverPacks"
; yes/no, enable or disable QuickStream Cache (QSC), if not specified: yes
QSC		= "yes"


; you should only add this section if you've set [Settings]\DriverPacks to "select"
[SelectDriverPacks]
DP_MassStorage	= "yes"
DP_MassStorage_textmode = "yes"
2011-06-21 09:02:30 : <CLNP> Create a DPs_Base.log backup @ D:\Work\Driverpacks\LogFiles\DPs_BASE_11-06-21_09-02.log
2011-06-21 09:02:30 : <CLNP> Program terminated.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Can you also please post your HWIDs?
Are you using AHCI or RAID mode?

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

I use AHCI. No RAID.

=========== 
PCI Devices 
=========== 
PCI\VEN_1022&DEV_1200&SUBSYS_00000000&REV_00\3&2411E6FE&0&C0: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1201&SUBSYS_00000000&REV_00\3&2411E6FE&0&C1: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1202&SUBSYS_00000000&REV_00\3&2411E6FE&0&C2: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1203&SUBSYS_00000000&REV_00\3&2411E6FE&0&C3: PCI standard host CPU bridge
PCI\VEN_1022&DEV_1204&SUBSYS_00000000&REV_00\3&2411E6FE&0&C4: PCI standard host CPU bridge
PCI\VEN_109E&DEV_036E&SUBSYS_00000000&REV_11\4&72ACDAA&0&4820: KWorld TV878 Video Capture
PCI\VEN_109E&DEV_0878&SUBSYS_00000000&REV_11\4&72ACDAA&0&4920: KWorld TV878 Audio Capture
PCI\VEN_10DE&DEV_03E0&SUBSYS_00000000&REV_A2\3&2411E6FE&0&08: PCI standard ISA bridge
PCI\VEN_10DE&DEV_03E8&SUBSYS_00000000&REV_A2\3&2411E6FE&0&48: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_03EA&SUBSYS_50011458&REV_A1\3&2411E6FE&0&00: PCI standard RAM Controller
PCI\VEN_10DE&DEV_03EB&SUBSYS_0C111458&REV_A2\3&2411E6FE&0&09: NVIDIA nForce PCI System Management
PCI\VEN_10DE&DEV_03EC&SUBSYS_50021458&REV_A2\3&2411E6FE&0&30: Standard Dual Channel PCI IDE Controller
PCI\VEN_10DE&DEV_03EF&SUBSYS_E0001458&REV_A2\3&2411E6FE&0&38: NVIDIA Network Bus Enumerator
PCI\VEN_10DE&DEV_03F0&SUBSYS_A0021458&REV_A2\3&2411E6FE&0&28: Microsoft UAA Bus Driver for High Definition Audio
PCI\VEN_10DE&DEV_03F1&SUBSYS_50041458&REV_A3\3&2411E6FE&0&10: Standard OpenHCD USB Host Controller
PCI\VEN_10DE&DEV_03F2&SUBSYS_50041458&REV_A3\3&2411E6FE&0&11: Standard Enhanced PCI to USB Host Controller
PCI\VEN_10DE&DEV_03F3&SUBSYS_00000000&REV_A1\3&2411E6FE&0&20: PCI standard PCI-to-PCI bridge
PCI\VEN_10DE&DEV_03F5&SUBSYS_0C111458&REV_A2\3&2411E6FE&0&0A: PCI standard RAM Controller
PCI\VEN_10DE&DEV_03F6&SUBSYS_B0021458&REV_A2\3&2411E6FE&0&40: NVIDIA nForce Serial ATA Controller
PCI\VEN_10DE&DEV_0614&SUBSYS_11741462&REV_A2\4&228469D0&0&0048: NVIDIA GeForce 9800 GT
PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\4&72ACDAA&0&3020: Realtek RTL8139/810x Family Fast Ethernet NIC
21 matching device(s) found.
 
=========== 
USB Devices 
=========== 
USB\ROOT_HUB\4&F559E32&0                                    : USB Root Hub
USB\ROOT_HUB20\4&286ABB46&0                                 : USB Root Hub
2 matching device(s) found.
 
============= 
Input Devices 
============= 
No matching devices found.
 
============ 
ACPI Devices 
============ 
ACPI\AUTHENTICAMD_-_X86_FAMILY_16_MODEL_4\_0                : AMD Athlon(tm) 5000 Dual-Core Processor
ACPI\AUTHENTICAMD_-_X86_FAMILY_16_MODEL_4\_1                : AMD Athlon(tm) 5000 Dual-Core Processor
ACPI\FIXEDBUTTON\2&DABA3FF&0                                : ACPI Fixed Feature Button
ACPI\PNP0000\4&31AD995D&0                                   : Programmable interrupt controller
ACPI\PNP0100\4&31AD995D&0                                   : System timer
ACPI\PNP0103\4&31AD995D&0                                   : High Precision Event Timer
ACPI\PNP0200\4&31AD995D&0                                   : Direct memory access controller
ACPI\PNP0303\4&31AD995D&0                                   : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
ACPI\PNP0400\4&31AD995D&0                                   : Printer Port (LPT1)
ACPI\PNP0501\1                                              : Communications Port (COM1)
ACPI\PNP0501\2                                              : Communications Port (COM2)
ACPI\PNP0800\4&31AD995D&0                                   : System speaker
ACPI\PNP0A06\3&473F1A46&0                                   : Extended IO Bus
ACPI\PNP0A08\1                                              : PCI bus
ACPI\PNP0B00\4&31AD995D&0                                   : System CMOS/real time clock
ACPI\PNP0C01\2&DABA3FF&0                                    : System board
ACPI\PNP0C02\1                                              : Motherboard resources
ACPI\PNP0C02\4                                              : Motherboard resources
ACPI\PNP0C02\5                                              : Motherboard resources
ACPI\PNP0C04\4&31AD995D&0                                   : Numeric data processor
ACPI\PNP0C0C\2&DABA3FF&0                                    : ACPI Power Button
ACPI\PNP0F13\4&31AD995D&0                                   : PS/2 Compatible Mouse
ACPI\PNPA000\4&5D18F2DF&0                                   : SCSI/RAID Host Controller
ACPI_HAL\PNP0C08\0                                          : Microsoft ACPI-Compliant System
ROOT\ACPI_HAL\0000                                          : ACPI Multiprocessor PC
25 matching device(s) found.
 
============ 
 HDA Audio 
============ 
HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_1458E601&REV_1000\4&1350E475&0&0001: Realtek High Definition Audio
1 matching device(s) found.
 
============ 
RAID Devices 
============ 
PCI\VEN_10DE&DEV_03EC&SUBSYS_50021458&REV_A2\3&2411E6FE&0&30
    Name: Standard Dual Channel PCI IDE Controller
    Hardware ID's:
        PCI\VEN_10DE&DEV_03EC&SUBSYS_50021458&REV_A2
        PCI\VEN_10DE&DEV_03EC&SUBSYS_50021458
        PCI\VEN_10DE&DEV_03EC&CC_01018A
        PCI\VEN_10DE&DEV_03EC&CC_0101
    Compatible ID's:
        PCI\VEN_10DE&DEV_03EC&REV_A2
        PCI\VEN_10DE&DEV_03EC
        PCI\VEN_10DE&CC_01018A
        PCI\VEN_10DE&CC_0101
        PCI\VEN_10DE
        PCI\CC_01018A
        PCI\CC_0101
PCI\VEN_10DE&DEV_03F6&SUBSYS_B0021458&REV_A2\3&2411E6FE&0&40
    Name: NVIDIA nForce Serial ATA Controller
    Hardware ID's:
        PCI\VEN_10DE&DEV_03F6&SUBSYS_B0021458&REV_A2
        PCI\VEN_10DE&DEV_03F6&SUBSYS_B0021458
        PCI\VEN_10DE&DEV_03F6&CC_010185
        PCI\VEN_10DE&DEV_03F6&CC_0101
    Compatible ID's:
        PCI\VEN_10DE&DEV_03F6&REV_A2
        PCI\VEN_10DE&DEV_03F6
        PCI\VEN_10DE&CC_010185
        PCI\VEN_10DE&CC_0101
        PCI\VEN_10DE
        PCI\CC_010185
        PCI\CC_0101
2 matching device(s) found.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Your HWID is supported by folder \N7 which is identical to the driver supplied by Gigabyte for your board.
Please open your %source\i386\txtsetup.sif and \i386\dosnet.inf and see if "nvgts7.sy" (no quotes) is listed in both.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Ok, I searched "nvgts7.sy" and I found "nvgts7.sys" twice in each of them.
At this link http://www.mediafire.com/?dgyk8pghq2ckb8d you'll find those 2 files for 11.06, the files for 11.01 that work and the latest driver from Gigabyte that works fine if I integrate it with NLite.

Last edited by JohnMirror7 (2011-07-01 03:34:35)

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

I'll see what I can do in the next few days.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Ok, thank you.
If you want me to test something, I'm glad to help.

Last edited by JohnMirror7 (2011-07-01 19:53:11)

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

JohnMirror7 wrote:

I use AHCI. No RAID.

NVIDIA nForce Serial ATA Controller
PCI\VEN_10DE&DEV_03F6&CC_0101

That's IDE emulation mode still.

Idea, delete [N7]

PCI\VEN_10DE&DEV_0266&CC_0101,PCI\VEN_10DE&DEV_0267&CC_0101,PCI\VEN_10DE&DEV_037F&CC_0101,PCI\VEN_10DE&DEV_03F6&CC_0101

Does work here at PCI\VEN_10DE&DEV_03F6&CC_0101:
Textmode use pciide.sys, PNP loads nvgts.sys at guimode.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

I didn't set IDE emulation mode.
More: I don't have this setting in Bios so I thought it is set to AHCI (most computers have this set by default).
And, if it's IDE emulation mode, why XP CD doesn't see my HDD without any "help"?

I will try to delete what you showed me in "Code", hope it will work.
Later edit: can you please be more specific where should I delete..?

Last edited by JohnMirror7 (2011-07-02 21:49:43)

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

JohnMirror7 wrote:

I didn't set IDE emulation mode.
More: I don't have this setting in Bios so I thought it is set to AHCI (most computers have this set by default).

Which BIOS setting do you use?

Dosn't a GA-M52L-S3P use a GeForce 7025/nForce 630a chipset?
A Asrock N68C-S UCC use a GeForce 7025/nForce 630a chipset.

And, if it's IDE emulation mode, why XP CD doesn't see my HDD without any "help"?

A XP SP1a CD detect a SATA hard disk at N68C-S UCC at IDE emulation PCI\VEN_10DE&DEV_03F6&CC_0101.
BIOS offers IDE or RAID only. No AHCI to select.

Previous approach fails, if default XP drivers dosn't detect hard disk.

Does a BIOS/chipset use PCI\CC_0101 and is not compatible to pciide.sys?

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

cdob wrote:

Which BIOS setting do you use?

Like I said, I don't have a Bios setting for that.
But after I integrate that driver using Nlite, it sees my HDD. I use 11.01, it sees my HDD.

cdob wrote:

BIOS offers IDE or RAID only. No AHCI to select.

It may be so, I just say that I saw some computers where in Bios you can choose at HDD between IDE emulation and AHCI (that's how it's wrote). That's why I answered "AHCI, no RAID".

cdob wrote:

Does a BIOS/chipset use PCI\CC_0101 and is not compatible to pciide.sys?

You lost me, of course, since I don't know anything about "drivers programming" (only Delphi).


If you think that it's not a bug in 11.04/11.06, fine by me. I thought I could help you to fix it. Sorry.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Sounds like this may solve your problem.
http://forum.driverpacks.net/viewtopic. … 325#p30325

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

@JohnMirror7: I'll put together one last test pack.  Can you test and report back?
**link removed

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

It works fine now, thank you very much.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Awesome news.  This change will make it into the final release (hopefully very soon).
Congratulate yourself.  Because you reported the problem, and helped test the possible fixes, you've made dpms better for everyone!

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

hey there

sorry to revoke this, but I got the same Problem using 11.09 with MCP 67/68 on a Fujitsu-Siemens Laptop. I'd be glad to be helpfull if possible to fix this issue (again)

I dont have a AHCI/IDE Setting in BIOS available as well.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

bugmenot wrote:

... but I got the same Problem using 11.09 with MCP 67/68 on a Fujitsu-Siemens Laptop.

It's NOT the same problem.  It's a similar problem.  If it was the same problem then you wouldn't be posting because that problem was fixed.
Read the "read before you post" link in my signature and then post your HWIDs, DPs_BASE.log and if possible your DPsFnshr.log.  You can use a site like pastebin.com to upload the text files.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

The Laptop is not accessable right now, Ill post the HWID later. But what about the log files?! - I can't start the setup, so there will not be any log files?!

I thought it was the same problem, because ist a MCP 6x SATA driver as well.....

Last edited by bugmenot (2011-11-02 21:37:51)

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

bugmenot wrote:

I can't start the setup, so there will not be any log files?!

You obviously didn't read what I wrote. neutral  If you used DriverPacks, then at the very least you would have a DPs_BASE.log.
Read the "READ before you post" link in my signature and then post your HWIDs, DPs_BASE.log and if possible your DPsFnshr.log.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Well, that was the short answer, sorry. I used the DVD I created on the creating sytsem first, so I think the DPs_BASE.log has been overwritten (I even cant find a log on the dvd itself). But the Pack has been integrated properly, as I can use this DVD on other SATA-AHCI-Drives without any problems. HWID will follow on Friday,

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

Can you at least list ALL the DriverPacks (with version #'s) you used on your DVD?  They'll be in the \OEM\ folder.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

bugmenot wrote:

I even cant find a log on the dvd itself

Search files at hard disk, at machine you created the dvd.

HWID will follow on Friday,

That's nice.

Can you get a personal account in the meantime?
A bug... account may result confusion and isn't very trustworthily.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

smile cdob, this time you dint read what I posted smile - The System I used to create the dvd was formatted with the disk afterwards.
and: I tried to register, but I never received the email. Trying to register with another email I was told, I can try to regiser only once a hour..... So I searched for a shared account.

Sure I can, mr_smartepants:

All official Ones
Webcam, Graphic Runtimes, Monitor Grphics Languages & Graphics PhysX

Last edited by bugmenot (2011-11-03 18:43:54)

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

bugmenot wrote:

Sure I can, mr_smartepants:

All official Ones
Webcam, Graphic Runtimes, Monitor Grphics Languages & Graphics PhysX

Well, no wonder your DVD couldn't see your HDD, you didn't include dpms!  You need to include dpms and enable the "text mode" option.

Re: [SLVD][11.04 and 11.06][slipstreamer]XP CD doesn't see my SATA HDD

seems like you have a different definition of "default" then me. to me default are all packs, which are not 3rd party, so MassStorage is included. As I wrote before: "the Pack has been integrated properly, as I can use this DVD on other SATA-AHCI-Drives without any problems"

So heres the hwid now (sorry, I know it is saturday already, plans habe changed smile ):

PCI\\VEN_10DE&DEV_0555&SUBSYS_110B1734&REV_A2\3&2411E6FE&0&48