Re: [BUG] Realtek Alc665 Installs But No Sound

Does DPs_BASE only read .7z or can .rar/.zip be used?
JJ

Re: [BUG] Realtek Alc665 Installs But No Sound

Only .7z you will need to get 7zip.


@mr_smartepants - Sorry I did not follow what you were saying either.

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: [BUG] Realtek Alc665 Installs But No Sound

OverFlow wrote:

@mr_smartepants - Sorry I did not follow what you were saying either.

My wife says the same thing sometimes. wink

Re: [BUG] Realtek Alc665 Installs But No Sound

aaaaahhhhhgggg! wink

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: [BUG] Realtek Alc665 Installs But No Sound

Using the originals.7z worked.
My laptop speaks!!!
Now, I'll have to test this install disc on other computers and see how they work.
Making me use Sound B has required me to move to a dvd.  It takes a long time to reformat with this disc.
JJ

Re: [BUG] Realtek Alc665 Installs But No Sound

Hmmm, maybe it's time to ditch the older R2 folder.  I sold the laptop that was causing the problem before, so I can't test.

Re: [BUG] Realtek Alc665 Installs But No Sound

eethball reported the original problem in this thread: http://forum.driverpacks.net/viewtopic.php?id=4294
I wonder if his original bug is still valid with the newer drivers.  That was the main reason for keeping \R2 in the first place.