Re: Vista-Tool 1.0

Fragbert wrote:
jfrankli wrote:

Hi Guys,

Any chance this app can work with Vista Enterprise Edition.

I have tried to slipstream drivers into Vista Enterprise and it doesn't seem to work.

I have successsfully slipstreamed drivers into Vista Business so I think I understand the process ok.

I noticed in the readme for the tool that you need to select your image:

1 = Vista BUSINESS
2 = Vista HOMEBASIC
3 = Vista HOMEPRENIUM
4 = Vista ULTIMATE
5 = Vista HOMEBASIC N
6 = Vista BUSINNES N
7 = Vista STARTER
8 = ??
9 = ??

Vista Enterprise doesn't exist. Will it ever?

Use Vlite to consolidate your wim to one instance and you can then just select "1". Or perhaps that's already the case? What does your folder directory look like inside your install.wim?

I am pretty sure I have a consolidated wim. In fact i think the volume license Enterprise edition only includes the one instance that being Enterprise. The directory structure after mounting my install.wim looks like this:

$Recycle.Bin
Documents and Settings
Program Files
ProgramData
Users
Windows
autoexec.bat
confid.sys

Re: Vista-Tool 1.0

If there is only one image , then its : 1

Re: Vista-Tool 1.0

Vista-Tool wont work. Win XP SP3 English + RU.MUI + Updates. WAIK - 6001.18000.080118-1840-kb3aikl_en.iso - installed at default location "C:\Program Files\Windows AIK". When I try to start Vista-Tool - message "Windows AIK not installed".

29

Re: Vista-Tool 1.0

Hi all,

is there an ETA on the next version of Vista-Tool?

Cheers,
Daz

Re: Vista-Tool 1.0

I found problem! When I opened .EXE in HEX-editor, I saw string "C:\Windows\system32\drivers\wimfltr.sys" (in unicode), but my Windows installed in other directory (C:\WIN_XP). Temporary solution - create C:\Windows\system32\drivers\ folder & copy wimfltr.sys into it.

Re: Vista-Tool 1.0

There will be an update of the tool very soon.....

Re: Vista-Tool 1.0

One bug that I have noticed is that drivers will not integrate unless I flush all the log files generated from a prior driver integration. Does anybody else notice this? This may be a problem with WAIK too as I had to omit logging in the cmd prompt to get things going.

Also, is there any way to integrate unsigned drivers? Specifically I can not get Vista to load nvidia beta drivers (like 182.47 for instance) for the GTX 2xx. Only using nvidia's latest WHQL release will install.

Also - vista has built-in IaStor (intel matrix storage) RAID drivers at v6.xx - I integrate the latest WHQL drivers (v8.7) for that and Vista still insists on using the older version. Is there a way to force this or remove the older driver cleanly?

Last edited by Fragbert (2009-04-04 04:09:33)

Re: Vista-Tool 1.0

I dont have to remove any log files at my end.
Unsigned drivers is only possible in Windows 7
And about the driver, i dont have that hardware, so i cant test that, sorry sad

Re: Vista-Tool 1.0

When I integrate IE8 (unpack EXE, get 2 MSU - IE & langpack, unpack MSUs, get 2 CABs from each MSU, integrate IE8 CABs with Vista-Tool, in next session integrate langpack CABs) - after installing Vista (right before user creation) I had "Updates: stage 3 of 3 - 100% complete" for about 15 minutes, then computer restarts & I see this message again. System is in infinite loop.

Re: Vista-Tool 1.0

Strange, i hope someone finds a solution for that.

Re: Vista-Tool 1.0

Pasha_ZZZ wrote:

When I integrate IE8 (unpack EXE, get 2 MSU - IE & langpack, unpack MSUs, get 2 CABs from each MSU, integrate IE8 CABs with Vista-Tool, in next session integrate langpack CABs) - after installing Vista (right before user creation) I had "Updates: stage 3 of 3 - 100% complete" for about 15 minutes, then computer restarts & I see this message again. System is in infinite loop.

IE8 is tricky - the best way is to install ie8 from setupcomplete.cmd and then run the updates after a reboot (you can still automate this by having the setupcomplete.cmd add entries to HKLM\..\runonce).

Re: Vista-Tool 1.0

Fragbert wrote:

IE8 is tricky - the best way is to install ie8 from setupcomplete.cmd and then run the updates after a reboot

Its my present problem solution. But direct integration is preferred.

Last edited by Pasha_ZZZ (2009-04-08 01:51:44)

Re: Vista-Tool 1.0

HELLO!! where is vista-tool 1.0???! mirror?

Re: Vista-Tool 1.0

it should be available on the download page here... it is on the server but there is no link to it. I shot Bâshrat the Sneaky a message to get a link back in place ASAP.

thanks for reporting the dead link.

DP BartPE Tutorial   DP_BASE Tutorial   HWID's Tool     Read BEFORE you post    UserBars!
http://driverpacks.net/userbar/admin-1.png
The DriverPacks, the DP_Base program, and Support Forum are FREE!.

Re: Vista-Tool 1.0

Added working mirror.